Highlighted
Expert
Expert

Alert Message: This host permits installation of untrusted software.

Jump to solution

Hi,

i need a hint, what is the source of this alert?

esxi-alert.jpg

How can this be changed?

Kind regards

Stefan

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Expert
Expert

Now i changed two things and the alert disappear:

- In the BIOS i changed from LEGACY to UEFI boot.

- During check of the installed modules i found that there was a module from the last beta installed: VMware_bootbank_vib-test-certs_7.0.0-1.0.15525992

  This i uninstalled...

View solution in original post

0 Kudos
4 Replies
Highlighted
VMware Employee
VMware Employee

Related to this?

Manage the Acceptance Levels of Hosts and VIBs


Forum Usage Guidelines: https://communities.vmware.com/docs/DOC-12286
VMware Training & Certification blog: http://vmwaretraining.blogspot.com
0 Kudos
Highlighted
Expert
Expert

With google i found this already, the level was set to PartnerSupported, should be o.k.

I have only a NetApp NFS plugin installed which is VMwareAccepted, so i changed the level to this.

But after the change i still get the messages every 30 minutes.

"The host..." -> Perhaps a BIOS Setting?

0 Kudos
Highlighted
Expert
Expert

Now i changed two things and the alert disappear:

- In the BIOS i changed from LEGACY to UEFI boot.

- During check of the installed modules i found that there was a module from the last beta installed: VMware_bootbank_vib-test-certs_7.0.0-1.0.15525992

  This i uninstalled...

View solution in original post

0 Kudos
Highlighted
Expert
Expert

O.k. my post in the beta community was deleted, because someone was the position, that this was a duplicate post.

I wanted only to share the information in the beta community that the solution for this alert is to delete the "test-certs" which are delivered diring the vSphere 7 beta.

I was thinking that discussions about the beta should be only in the beta community and not here...

This behavior I tested on a different host, where i got this message too, and after removing of this vib the message disappear.

0 Kudos