1VM
Contributor
Contributor

After minimizing console window, can't restore it. vSphere 5.5

Jump to solution

This seems to be an ongoing problem with the vsphere client (not the web client). I have seen it on each of the computers I have used the vsphere client on over the past few years. The problem in that after opening a console window to a VM, if I minimize that console window and then try to unminimize it to get back to it, it usually stays hidden. The only way I can get back to it is to close the console window and then click "open console" again. Not a big deal but it is a little frustrating. Does anyone know a fix for this or is vmware planning to release a fix?

Thanks

0 Kudos
1 Solution

Accepted Solutions
rcporto
Leadership
Leadership

This is a known issue as documented here: VMware KB:    Unable to maximize the virtual machine console window after it has been minimized to t...

Here is the workaround:

To work around this issue, perform one of these options:

  • Deselect the option Group similar taskbar buttons:

     1. On the Windows system running the vSphere Client, right-click the Windows taskbar and click Properties.

     2. Deselect Group similar taskbar buttons.

          Note: In Windows 7, this is a dropdown labeled Taskbar Buttons. Select Never Combine from the dropdown.

     3. Click Apply > OK.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto

View solution in original post

5 Replies
rcporto
Leadership
Leadership

This is a known issue as documented here: VMware KB:    Unable to maximize the virtual machine console window after it has been minimized to t...

Here is the workaround:

To work around this issue, perform one of these options:

  • Deselect the option Group similar taskbar buttons:

     1. On the Windows system running the vSphere Client, right-click the Windows taskbar and click Properties.

     2. Deselect Group similar taskbar buttons.

          Note: In Windows 7, this is a dropdown labeled Taskbar Buttons. Select Never Combine from the dropdown.

     3. Click Apply > OK.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto

View solution in original post

1VM
Contributor
Contributor

Thank you very much for your reply. I just verified that it's working with this workaround.

0 Kudos
Squigglymonkey6
Contributor
Contributor

Why oh why is this still a thing?

0 Kudos
daeusx123
Contributor
Contributor

How is this resolved in Server 2012R2?

0 Kudos
Brian_Richardso
Contributor
Contributor

The following website - How to Make Your Taskbar Buttons Always Switch to the Last Active Window - Allows both combine icons and recover from minimizing.

Thanks,

Brian Richardson

IT Engineer

Army Emergency Relief

0 Kudos