vduvernet
Contributor
Contributor

Adding IBM LTO on ESXI 6

Hello,

I have an LTO drive which is recognized like this:
Local IBM Tape (t10.IBM_____ULTRIUM2DTD3_____1210276418)
Type : [missing "fr-fr.storage.device.type.tape" translation]
Model : ULTRIUM-TD3
Path : /vmfs/devices/genscsi/t10.IBM_____ULTRIUM2DTD3_____1210276418
Ability : Unknown
Score format: N/A
UUID: 010100000031323130323736343138554c54524955

On an ESXI host not connected to vCenter: 6.0.0 Update 3 (Build 5572656)

Can we still connect it to a Win 2k16 VM easily or is it obsolete and too complicated ?

Thanks,

Vincent

0 Kudos
3 Replies
DavoudTeimouri
Virtuoso
Virtuoso

I guess, you can not add Tape Library to ESXi server as datastore.

You should Passthru SCSI device or FC port to virtual machine and get connected with the device.

-------------------------------------------------------------------------------------
Davoud Teimouri - https://www.teimouri.net - Twitter: @davoud_teimouri Facebook: https://www.facebook.com/teimouri.net/
Tags (1)
0 Kudos
e_espinel
Commander
Commander

Spoiler
Hello.
At the time we helped a customer with this issue and it worked without problems, I attach a document that can help you.


Enrique Espinel
Senior Technical Support IBM, Lenovo, VMware vSphere and Veeam Backup.
VMware VSP-SV, VTSP-SV, VTSP-HCI, VTSP 5
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.
0 Kudos
vduvernet
Contributor
Contributor

Hello,

thanks for the answer I'm going to try this

Vincent

0 Kudos