kmiller1398
Contributor
Contributor

Windows 10: Turn On or Off User First Sign-in Animation

Hello,

We are using VMWare's Horizon Cloud Hosted Infrastructure.  I am currently testing UEM 9.2 in that environment.  We have a floating pool created running Windows 10 Professional Build 16299.  I like what we could potentially use UEM for, but we are running into some issues.  One of those issues is that after logon to the desktop, and before the profile loads, we see the First Sign-on Animation screen.  I understand seeing this the very first time a user logs in, but not in subsequent logons.  I found documents on how to disable it via Local Security Policy on the Windows 10 desktop, but I haven't found a way to do it via GPO from a Windows 2008 R2 domain based GPO.  Has anyone experienced a similar issue, and if so how did you go about fixing it?

Thanks!

Kevin

0 Kudos
3 Replies
DEMdev
VMware Employee
VMware Employee

Hi Kevin,

The Show first sign-in animation policy setting can also be configured via GPO. Just to make sure: do you have the Windows 10 ADMX templates in your central store?

Alternatively, you could also apply this setting locally in the base image.

kmiller1398
Contributor
Contributor

Thanks for replying.  I actually don't have the Windows 10 ADMX templates.  I will go about downloading and installing them now. Thanks again!

0 Kudos
kmiller1398
Contributor
Contributor

We are currently not using a Central Store when it comes to Active Directory ADMX templates.  I wan going to copy the Windows 10 ADMX templates to the C:\Windows\PolicyDefinitions directory on my domain controllers, but I noticed that a number of these ADMX templates have the same name as ADMX templates already residing in that location.  I didn't want to cause any issues with ADMX template files getting overwritten with resulting GPO performance issues, etc.

I don't know if I mentioned in the original post, but we are using VMware Horizon Cloud Hosted Infrastructure.  I thought I would try the second suggestion which was to create the setting inside of Local Security Policy on the Golden Image.  Unfortunately, in the process of creating the image once the change has been made, I think that change gets overwritten, as I am still seeing the Sign-On Animation whenever I sign onto the desktop and before UEM layers on my personaliztion settings to the profile.

0 Kudos