GTO455
Enthusiast
Enthusiast

Weird issue with Snip and Sketch

SandS.JPG

Hello, 

Having an issue with Snip and Sketch and hope someone has seen this before an can help.

We were having an issue with Snip and Sketch on our main image, reinstalled the Windows package on the main image and all is working fine now.

However, now S&S it will only work for a user logging into the desktop pool if we delete their Windows Settings folder in their UEM Profile first. Once we do that, S&S works. 

Once they log out and back into VDI, S&S fails to launch again stating "You'll need a new app to open this ms-screenclip link" and we have to repeat the process. All other UWP apps (calculator, Sticky Notes, etc.) seem to work fine.

Has anyone else seen this?

  • Windows 10 21H2
  • Horizon 8-2111
  • UEM 9.11
  • FSlogix

Default FTA profile

 

 

 

[IncludeFolderTrees]
<LocalAppData>\Packages\

#Edge Config File already captures theses settings.
[ExcludeFolderTrees]
<LocalAppData>\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe

[IncludeRegistryTrees]  
HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FileExts  
HKCU\SOFTWARE\Microsoft\Windows\Shell\Associations
HKCU\Software\Microsoft\Windows\CurrentVersion\ApplicationAssociationToasts

#From VMware KB60282 https://kb.vmware.com/s/article/60282

HKCU\Software\Microsoft\Windows\CurrentVersion\CapabilityAccessManager\ConsentStore
HKCU\Software\Classes\ActivatableClasses\Package
HKCU\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppModel
HKCU\Software\Classes\Extensions\ContractId\Windows.Protocol\PackageId

[IncludeIndividualRegistryValues]
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\UserSignedIn

 

 

 

0 Kudos
1 Reply
antonpaloka
Enthusiast
Enthusiast

Does it work if you do the following:

  • Click  Windows taskbar notification panel, or hit WIN + A
  • Select Screen Snip, wait for it to load and then close it.

Does it now work?

0 Kudos