alsmk2
Hot Shot
Hot Shot

UEM 9 Folder Redirection - not fully applied

Jump to solution

I have an issue with folder redirection in the latest version, whereby UEM doesn't appear to fully apply the setting - the redirected folder is created, but the local path within the desktop remains unchanged.

For example, a UEM Policy is configured to redirect Desktop to \\domain.com\DFSshare\Desktop\%username%. When a user logs on,the folder \\domain.com\DFSshare\Desktop\%username%\Desktop is created as expected. However, the Windows desktop still points to C:\Users\%username%\desktop.

UEMResult and the FlexEngine logs both suggest that the policy has been applied correctly.

Has anyone come across this behavior who could point me in the right direction?

(This is on a W7x64 desktop).

0 Kudos
1 Solution

Accepted Solutions
alsmk2
Hot Shot
Hot Shot

And as quick as I posted this, it is all resolved.

I was using FSRM file screens to block everything apart from URLs/ shotcut links. Disabling and re-enabling the file screen seems to have resolved the issue.

View solution in original post

0 Kudos
2 Replies
alsmk2
Hot Shot
Hot Shot

And as quick as I posted this, it is all resolved.

I was using FSRM file screens to block everything apart from URLs/ shotcut links. Disabling and re-enabling the file screen seems to have resolved the issue.

View solution in original post

0 Kudos
ShaunN13
Contributor
Contributor

Can you explain what FSRM file screen is and where its located in the UEM console?   I had the exact same problem you mentioned, I called VMware and no one could fix it.

0 Kudos