Enthusiast
Enthusiast

Show first sign-in animation GPO setting

Jump to solution

Hi,

It seems that the show first sign-in animation disabled is not working. We really want to remove that Smiley Happy ...

From other posts it seems that the setting does not get applied even though the policy itself is applied. We are using UEM version 9.4 for Horizon 7. Has anyone experienced this? The only solution we have seen is forcing a gpupdate on the gold image and recreating the desktops. Not the best solution of course.

Thanks for any help!

1 Solution

Accepted Solutions
VMware Employee
VMware Employee

Hi bvi1006,

It is the computer policy in the UEM admx template. It's under Computer Policy/admin template/system/logon.

That's not coming from the UEM ADMX templates; that's just standard Windows Group Policy.

Maybe you configured a Group Policy Object that contains both UEM policy settings and Windows policy settings?

I guess I am in the wrong forum then, especially if you say that UEM can't help me Smiley Happy

I guess so :smileylaugh:. I'm afraid you will have to update your base image, or find a way to run something when your VMs boot but before users log on (if you have something that can set values in HKLM, you can have it create a REG_DWORD EnableFirstLogonAnimation in key HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System, and setting it to 0.)

View solution in original post

0 Kudos
8 Replies
VMware Employee
VMware Employee

Hi bvi1006,

I'm afraid that UEM can't help you out here, as "Show first sign-in animation" is a computer policy setting.

0 Kudos
Enthusiast
Enthusiast

Thanks. Yep that is true, but it is a setting the UEM admx template...

0 Kudos
VMware Employee
VMware Employee

Hi bvi1006,

Umm, I think we're talking about different things here 🙂 Can you provide a bit more information?

Are you referring to the Windows Show first sign-in animation policy setting, or maybe the Show VMware UEM logon and logoff progress information policy setting from UEM?

0 Kudos
Enthusiast
Enthusiast

Hi UEMdev​,

It is the computer policy in the UEM admx template. It's under Computer Policy/admin template/system/logon. I was hoping to use this GPO to stop that annoying animation. Because that policy will be applied for the FlexEngine settings, I was hoping to add it in there and have it work. I guess I am in the wrong forum then, especially if you say that UEM can't help me Smiley Happy

Thanks!

0 Kudos
VMware Employee
VMware Employee

Hi bvi1006,

It is the computer policy in the UEM admx template. It's under Computer Policy/admin template/system/logon.

That's not coming from the UEM ADMX templates; that's just standard Windows Group Policy.

Maybe you configured a Group Policy Object that contains both UEM policy settings and Windows policy settings?

I guess I am in the wrong forum then, especially if you say that UEM can't help me Smiley Happy

I guess so :smileylaugh:. I'm afraid you will have to update your base image, or find a way to run something when your VMs boot but before users log on (if you have something that can set values in HKLM, you can have it create a REG_DWORD EnableFirstLogonAnimation in key HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System, and setting it to 0.)

View solution in original post

0 Kudos
Enthusiast
Enthusiast

Thanks we were going to go down that path but we are trying to manage everything from one place. Guess we will have to go down that road.

Thanks UEMdev

Enthusiast
Enthusiast

oh, wait, can't we set the registry setting in UEM?

0 Kudos
VMware Employee
VMware Employee

Nope, sorry. UEM can't set HKLM values, and would be running too late regardless.

0 Kudos