AlexLSx7
Enthusiast
Enthusiast

Setting PCOIP policies in UEM

Jump to solution

I wanted to setup the PCOIP polices in UEM depending on user group and endpoint IP address for our CAD users as they require more FPS to display large drawings more smoothly.

Because we have a few different sites with different levels of bandwidth, i wanted to create a policy in UEM so it only allows users from the main office to be receive the policy as that is where we have the most bandwidth, so if they do login at a different site, it doesn't load due to different ip range on the endpoint.

Unfortunately, the pcoip.admx only has machine polices for what i want and UEM only uses user config policies. And as far as im aware, AD wont be able to pickup the endpoint IP address...?


Is there a way i can use UEM to do this?

1 Solution

Accepted Solutions
DEMdev
VMware Employee
VMware Employee

Hi AlexLSx7,

With UEM's Horizon Smart Policies feature you can pick a bandwidth profile. You can use the standard UEM conditions to ensure that those settings apply to whomever you want.

View solution in original post

0 Kudos
4 Replies
DEMdev
VMware Employee
VMware Employee

Hi AlexLSx7,

With UEM's Horizon Smart Policies feature you can pick a bandwidth profile. You can use the standard UEM conditions to ensure that those settings apply to whomever you want.

View solution in original post

0 Kudos
AlexLSx7
Enthusiast
Enthusiast

Thanks for the reply, unfortunately that doesn't allow to me adjust how much FPS a client is aloud to use

EDIT - Just had a look at the policies config, and although not configurable, they may work for what i need them for as high speed lan has 60fps which is what i need. Will give them a try. Thanks.

DEMdev
VMware Employee
VMware Employee

Yeah, sorry, I meant to point that out, but then only put in the link to the underlying settings of each profile... Hope it does the trick for you!

0 Kudos
AlexLSx7
Enthusiast
Enthusiast

It did! Thanks very much Smiley Happy

Shame you cant edit these profiles or make a custom one as there is not really an in between!