SchwarzC
Enthusiast
Enthusiast

Office 2016 Applications Not Saving QuickLinks

Jump to solution

Dear all,

as the title is saying - the default Outlook, Word, Excel 2016 UEM Config File is not saving the QuickLinks for us.

Test.jpg

(The icons in the blue area)

Any ideas?

BR Clemens

Tags (1)
1 Solution

Accepted Solutions
SchwarzC
Enthusiast
Enthusiast

Dear techguy129 - thank you for your help - much appreciated.

I think I found the reason - for me the changes are here:

AppData\Roaming\Microsoft\Office

Not in the <LocalAppData>

Can you confirm this from your side? Or is this just my installation or settings?

View solution in original post

3 Replies
techguy129
Expert
Expert

Check that your config for the applications has this line:

This is for Word. You click Manage:Expand to show the includes

[IncludeFiles]

<LocalAppData>\Microsoft\Office\Word.officeUI

if it does, check that your quicklinks are actually be saved in that file. Make some changes close it and rename that file. Open up the app again and see if the settings revert. If that works, I would check your profile in UEM to see if it did capture that file.

There is also another file in that folder, you may need to include it as well.

pastedImage_0.png

Other things to try:

Check UEM log file information

Try disabling Directflex to see if that helps

0 Kudos
SchwarzC
Enthusiast
Enthusiast

Dear techguy129 - thank you for your help - much appreciated.

I think I found the reason - for me the changes are here:

AppData\Roaming\Microsoft\Office

Not in the <LocalAppData>

Can you confirm this from your side? Or is this just my installation or settings?

View solution in original post

techguy129
Expert
Expert

Glad you found the fix!

That is not the case in my environment. Everything is under the localappdata. This is for office 2016 pro plus

Are you using the click to run version / office 365? Maybe you have roaming enabled. I have nothing under appdata\roaming

0 Kudos