KevinSQ
Contributor
Contributor

Invalid Settings Upgrade DEM

Jump to solution


Hello,

When I click on "Edit Policies", I get an error message?

We just upgraded. The ADMX templates have been changed

Version : UP TO 2111

KevinSQ_0-1649235442785.png

Thank you

0 Kudos
1 Solution

Accepted Solutions
mrkasius
Enthusiast
Enthusiast

Hi @KevinSQ ,

With the release of 2111, VMware simplified the FlexEngine launch configuration. I assume that 'Show VMware DEM login and logout progress information' is deprecated functionality in 2106 and has been removed from ADMX templates 2111 and above. 

View solution in original post

0 Kudos
3 Replies
mrkasius
Enthusiast
Enthusiast

Hi @KevinSQ ,

With the release of 2111, VMware simplified the FlexEngine launch configuration. I assume that 'Show VMware DEM login and logout progress information' is deprecated functionality in 2106 and has been removed from ADMX templates 2111 and above. 

0 Kudos
KevinSQ
Contributor
Contributor

Thank you for ranswer, but are you sur ?

0 Kudos
mrkasius
Enthusiast
Enthusiast

When looking at 2111 and 2203 it's not in the ADMX template anymore.  For the official explanation, I recommend you to open an SR with VMware Support.

0 Kudos