AJDolby1219
Contributor
Contributor

First Run Experience Microsoft Edge

I am having issues with my domain users being forced to set up their Microsoft Edge Browser every time they log in to their non-persistent machine. I have set up DEM to save user settings and have set the Domain Group policy to "Prevent the First Run web page from opening on Microsoft Edge". I even set up the local group policy for Computer Configuration to act in the same way on my Gold Image. I have made sure the policy is applied to the Organizational Unit the machines are in, however, my users and I are still prompted with the FRE. Anyone have any suggestions or solutions that have worked for them?

0 Kudos
1 Reply
nburton935
Hot Shot
Hot Shot

Can you confirm you're using Chromium Edge (not legacy Edge) and have the latest ADMX templates? 

The policy for Chromium Edge should be this one:

Computer Config > Admin Templates > Microsoft Edge > Hide the First-run experience and splash screen (Enabled)

To confirm, key that gets set from this policy should be HKLM > Software > Policies > Microsoft > Edge > HideFirstRunExperience (REG_DWORD) = 1

0 Kudos