Highlighted
Enthusiast
Enthusiast

VVD Upgrade - VCF Required?

Hi,

 

An existing SDDC deployment based on VVD3.x - considering upgrade options and wondering if VCF is needed (we don't have licensing for it) and whether an upgrade to a VVD6.x aligned deployment is possible?

Thanks

DB

0 Kudos
1 Reply
Highlighted
Commander
Commander

Hey @DonalB,

In my opinion is not required at all as for example we use VVD 5.1.2 without having Skyline Collector and is still on the documentaiton. Take into account that VVD are baselines and best practices for having the products up-to-date and maximizing the utilization that the products can provide.

So if you are planning to do an update, go ahead and do it by following the standards but remember that you won't need to integrate with VCF.