elfedlewis
Contributor
Contributor

error message "please provide a value for all the required fields"

Jump to solution

I'm trying to install convertor enterprise onto my virtualcenter server. I'm using the latest version (2.5u3), and when I get to the part where I provide credentials, I get the error message "please provide a value for all the required fields". problem is, I have - all the fields are filled in with correct values. I've tried 2 different accounts - both the local admin and another account I created specifically for vmware, and they both fail with this error message.

Anyone have any ideas what is happening here?

Elf

0 Kudos
1 Solution

Accepted Solutions
geob
Enthusiast
Enthusiast

The account used for converter must be able to logon as a service. This can be set in local security policy on the VC server.

geob

View solution in original post

0 Kudos
2 Replies
geob
Enthusiast
Enthusiast

The account used for converter must be able to logon as a service. This can be set in local security policy on the VC server.

geob

0 Kudos
elfedlewis
Contributor
Contributor

That worked - thanks - much appreciated.

0 Kudos