phxfire
Contributor
Contributor

Vcenter Converter 5.0 Error 1603

Hello all,

I am usind vmWare vCenter Converter Standalone 5.0 to run a P2V on a server that is running Windows 2003.  I have ran two different P2V's this 2003 server with success over the past three week.  I am tryng to run another P2V on this server now.  On the deploying of the agent I receive the following error "Unable to complete vCenter Converter install.  Error code 1,603".

Any suggestions on how to resolve this issue?

Why would this error start now after running successfully, everything I was reading was saying to check port settings, none o those have changed.

Thanks for your help..

6 Replies
patanassov
VMware Employee
VMware Employee

You probably have instructed the agent to auto deinstall during the previous conversions. The agent installs along with two drivers and sometimes deinstallation may require system reboot. Not sure whether this is your case.

You may try to install the agent manually on the source machine. The agent installer can be found on the machine where converter server is installed - %ProgramFiles%\VMware\VMware vCenter Converter Standalone\VMware-Converter-Agent.exe

phxfire
Contributor
Contributor

Thanks for the suggestion of the manually install.  The install did not complete on the source server received an error of 29142, Could not start service VstorMntApi1.0 driver.

0 Kudos
MauroBonder
Leadership
Leadership

did you already try installing converter inside of guest os of source ?

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
phxfire
Contributor
Contributor

The problem turned out to be with the source server.  The P2V works fine on another server.  Thanks all for the suggstions.

0 Kudos
fireflyc
Contributor
Contributor

For help:

I met the same problem, the website said the restart can be, but after I restart is not working, I don't know you is how to solve?

Thank you very much!

-------error 29142.could not start service vstor mntapi 1.0 driver(shared)

0 Kudos
POCEH
VMware Employee
VMware Employee

I suggest to install and use Converter 5.1