brittmontgomery
Contributor
Contributor

VCenter Converter 5.5.3

I need to download vCenter 5.5.3. VMWare download center forces me to download version 6.2. Any help is appreciated.

23 Replies
pwilk
Hot Shot
Hot Shot

VMware vCenter Converter Standalone - here's a link to version 5.5.3

Cheers, Paul Wilk
16RISH
Contributor
Contributor

0 Kudos
jnovotny
Contributor
Contributor

Hi,

thanks for your effort, but the link points to source code only. No compiled exe installer for Windows is available.

0 Kudos
jnovotny
Contributor
Contributor

Hi,

unfortunately, the link only redirects to converter 6 download page

0 Kudos
jnovotny
Contributor
Contributor

finally found it at:

https://my.vmware.com/group/vmware/get-download?downloadGroup=CONV553_GA

thanks to astardjiev

and his reply to the same issue in another thread Re: anyone else having issues downloading converter 5.5 or 6.0?

Hope it helps, good luck

AmbaCamba
Contributor
Contributor

Thanks a lot.

Official search engine for downloads is very bad - always redirect to v 6

sarrazola
Contributor
Contributor

Found it at (unofficial link removed by moderator)

namazbayramov
Contributor
Contributor

Thanks a lot.

0 Kudos
djhurt1
Contributor
Contributor

Not to hi-jack the post but I couldn't message you. I'm too new of a user. Could you message that link by chance sarrazola ?

0 Kudos
bbehh
Contributor
Contributor

Have the same issue ..

found this page in English and French:

https://www.vmware.com/fr/support/support-resources/pubs/converter_pubs.html

But all download links are broken

0 Kudos
scott28tt
VMware Employee
VMware Employee

Why do you need to download an old version?

0 Kudos
pm
Contributor
Contributor

0 Kudos
scott28tt
VMware Employee
VMware Employee

vSphere versions earlier than 6.5 are no longer supported or updated - if this is anything like a production workload you should be upgrading your platform if possible.

0 Kudos
Haipa1
Contributor
Contributor

Did you found it. I need it also to convert an old xp machine.

Version 6 cannot be installed on that machine

0 Kudos
allanregistos1
Contributor
Contributor


@scott28tt wrote:

Why do you need to download an old version?


Hi Scott,

(So sorry to revive this old thread)

Sometimes, we are still converting Windows XP machines, as the new version of Converter won't run on Windows XP we need the old version.  This is not because we want to use Windows XP, but because we have no choice. In my case, we have a device that was connected to Windows XP.  

So, we have to convert the Windows XP physical machine into a VM, so that whatever happens to this physical computer, we still can preserve all the programs and drivers that are needed to run the device that was only supported in Windows XP and the driver manufacturer no longer update a driver for the latest version of Windows.

I hope for VMWare to consider listing old versions again.

Regards,

Allan

 

Tags (1)
0 Kudos
engedib
Contributor
Contributor

Hi Allan,

I have these in my archives, let me know if you need any of them:

VMware-converter-en-5.1.0-1087880.exe
VMware-converter-en-5.5.0-1362012.exe
VMware-converter-en-6.0.0-2716716.exe
VMware-converter-en-6.1.1-3533064.exe

Cheers,

FWSquatch
Contributor
Contributor

Could I get VMware-converter-en-5.5.0-1362012.exe from you? I've been looking everywhere.

0 Kudos
engedib
Contributor
Contributor

Sure, I have uploaded it to google drive:

[zipped ]

moderator note: I appreciate you wanting to share, but you can't really use the forum to share VMware's software unofficially.

0 Kudos