VMware Cloud Community
Tamerz
Contributor
Contributor

Unable to import machine backed up with VCB

I have just implemented backing up all our VM's with VCB and it looks to work well. However, I am now testing the restore process and it is not going well.

I have tried using "Import Machine..." with the vSphere Client plugin, and also tried the 4.3 standalone converter. Both of them fail with "Unable to obtain hardware information for the selected machine."

One thing I noticed is that when picking the "Import Machine..." option, the application event log in Windows show:

Faulting application VpxClient.exe, version 4.1.0.12319, time stamp 0x4becb1c9, faulting module converteraxwrapper.dll, version 1.0.0.0, time stamp 0x4bd7abec, exception code 0xc0000005, fault offset 0x00004f1d, process id 0x16d0, application start time 0x01cbbf242912e880.

This happens if I run the client from either my Windows 7 64-bit machine, or on the vCenter Server itself which is running Server 2008 R2. Not sure what logs are needed to troubleshoot futher. I don't want to attach what the "Export diagnostics logs..." option puts out because it contains too much information. I will however post any requested log file after I sanatize it.

Tags (1)
Reply
0 Kudos
2 Replies
vmroyale
Immortal
Immortal

Hello.

You will need to use an older version of Converter for VCB images - this is discussed in kb 1026944.

Good Luck!

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
Tamerz
Contributor
Contributor

Thank you, that 4.0.1 standalone worked perfectly.

Reply
0 Kudos