tsangkc99
Contributor
Contributor

Remote Hot Cloning Question

Jump to solution

I'm using the VMware Converter from my XP Prof (desktop) to remote hot clone a W2K sp4 server (server A) to a VMware Server on a W2K3 server (server B). All 3 machines are connected by a hub only, no firewall.

Up to the step of specifying the destination (VM Name & Location page), no matter what I type for the location, the VMware Converter just prompts "Unable to connect to network share".

But I'm able to connect the network share drive of (server B) from the Explorer at both (desktop) and (server A) and copy files.

Anything I did it wrong?

0 Kudos
1 Solution

Accepted Solutions
Datto
Expert
Expert

If you just want to eliminate the error message about FTP Performance counters add the following REG_DWORD registry value:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSFTPSVC\Performance\Disable Performance Counters and set its value to 1

If you want to manually rebuild FTP performance stats here's how:

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q300956

Datto

View solution in original post

0 Kudos
3 Replies
esiebert7625
Immortal
Immortal

Are you typing the path in or browsing to it? Have you tried mapping a drive letter to your destination server and browsing to it? Also have you tried the full UNC path to your destination server?

tsangkc99
Contributor
Contributor

Finally I can hot remote clone my W2K server after several reboots. However, after successfully cloned the machine and start the VM guest in VM Server, I get another trouble. The Application Event Log has the following error record in each guest OS restart.

EVENT ID 1000

FtpCtrs - " Unable to collect the FTP performance statistics. The error code returned by the service is data DWORD 0. "

Anyone knows how to solve this trouble?

0 Kudos
Datto
Expert
Expert

If you just want to eliminate the error message about FTP Performance counters add the following REG_DWORD registry value:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSFTPSVC\Performance\Disable Performance Counters and set its value to 1

If you want to manually rebuild FTP performance stats here's how:

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q300956

Datto

View solution in original post

0 Kudos