jrburns
Contributor
Contributor

Problems using VMware Converter on multiple Citrix Servers

I have recently started using VMware Converter and so far its hit or miss on its success. I have recently attempted to convert 4 of our servers to start with. 2 of the servers when fine. The other 2 failed. I think the issue of the failures is related to them being Citrix servers. Both servers failed with the same error. The conversion gets to 99% and then fails with an OSVersionNotFound error in the log file (I will post at the end fo this). I am on the most recent version of VMware Converter (3.0.1 Build:44840). I am installing the Converter software on the local server as the local admin and using IP addresses to connect to my ESX server. After the conversion fails I attempt to boot the server and get BSOD. I checked the boot.ini file and its pointing to the correct partition. I have ruled out the COM port problem already. Anyone have any ideas? Log file is as follows (the last part of it anyways):

\[#4] \[2007-08-17 12:51:23.395 'vmomiParser.Init' 896 info] Authenticating user root

\[#4] \[2007-08-17 12:51:23.676 'vmomiParser.Init' 896 info] Logged in!

\[#4] \[2007-08-17 12:51:23.676 'App' 896 info] \[vmomiParser,96] Connecting to VM id=1104

\[#4] \[2007-08-17 12:51:23.676 'App' 896 info] \[vmomiParser,99] VmomiParser::init() - exiting

\[#4] \[2007-08-17 12:51:23.676 'App' 896 verbose] \[vmomiParser,209] Getting config info...

\[#4] \[2007-08-17 12:51:24.254 'App' 896 verbose] \[vmomiParser,159] File Name: \[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk

\[#4] \[2007-08-17 12:51:24.254 'App' 896 info] \[vmomiParser,136] ManagedDiskSpec: Name=\[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk

\[#4] \[2007-08-17 12:51:24.442 'App' 896 verbose] \[slaveConnection,189] Creating local connection to the co-located slave

\[??] \[2007-08-17 12:51:24.442 'App' 1204 info] \[stub,42] NBD_Clientopen: attempting to create connection to ha-nfc://\[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk@172.18.21.180:902!52 80 c3 56 46 88 79 69-33 e9 c1 5c 21 8d b4 b9

\[??] \[2007-08-17 12:51:24.442 'App' 1204 info] \[stub,42] Started up WSA

\[#4] \[2007-08-17 12:51:24.629 'BaseLibs' 1916 warning] SSL_Connect: SECURITY WARNING: Should use SSL_ConnectAndVerify instead

\[#4]

\[??] \[2007-08-17 12:51:24.910 'App' 1204 info] \[stub,42] Opening file \[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk (ha-nfc://\[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk@172.18.21.180:902!52 80 c3 56 46 88 79 69-33 e9 c1 5c 21 8d b4 b9)

\[??] \[2007-08-17 12:51:25.067 'App' 1204 info] \[stub,42] DISKLIB-LINK : Opened 'ha-nfc://\[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk@172.18.21.180:902!52 80 c3 56 46 88 79 69-33 e9 c1 5c 21 8d b4 b9' (0xa): custom, 31521578 sectors / 15392 Mb.

\[??] \[2007-08-17 12:51:25.067 'App' 1204 info] \[stub,42] DISKLIB-LIB : Opened "ha-nfc://\[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk@172.18.21.180:902!52 80 c3 56 46 88 79 69-33 e9 c1 5c 21 8d b4 b9" (flags 0xa). 01E0F648

\[#4] \[2007-08-17 12:51:25.067 'App' 1916 verbose] \[disposable,69] Registering disposable session object id=computer=\{7b6af038aaa569017df3de85e11f4f740adea1}

\[#4] \[2007-08-17 12:51:25.067 'App' 1916 verbose] \[disposable,80] Associating disposable session object id=computer=\{7b6af038aaa569017df3de85e11f4f740adea1} with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 info] \[imageProcessorProxy,148] Successfully connected to UfaSysReconfig

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 info] \[vmiReconfigTask,97] Windows Directory in the local machine: M:\WINNT

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 info] \[imageProcessorProxy,232] Processing computer...

\[#4] \[2007-08-17 12:51:25.067 'App' 896 info] \[sysReconfig,246] SysReconfigImpl::ProcessComputer...

\[#4] \[2007-08-17 12:51:25.067 'App' 896 info] \[ufaClientConnection,69] Successfully connected to local UfaClient.

\[#4] \[2007-08-17 12:51:25.067 'App' 896 info] \[ufaClientConnection,163] Opening specifed computer ...

\[#4] \[2007-08-17 12:51:25.067 'App' 1916 verbose] \[slaveConnection,189] Creating local connection to the co-located slave

\[#4] \[2007-08-17 12:51:25.067 'App' 896 verbose] \[computerProxy,72] Successfully connected to remote Computer.

\[#4] \[2007-08-17 12:51:25.067 'App' 896 verbose] \[disposable,69] Registering disposable session object id=UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.067 'App' 896 verbose] \[disposable,80] Associating disposable session object id=UfaSysReconfig::task\{2}::task\{21} with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:51:25.067 'App' 896 info] \[sysReconfig,296] Scheduling SysReconfigTask for execution...

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 verbose] \[imageProcessingTaskWrapper,109] Successfully connected to UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 verbose] \[imageProcessingTaskWrapper,817] Start managed object method for task UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 info] \[imageProcessingTaskStep,407] VmiReconfigTask::task\{20} step "Reconfigure VM" in progress...

\[#4] \[2007-08-17 12:51:25.067 'App' 896 verbose] \[imageProcessingTaskImpl,504] UfaSysReconfig::task\{2}::task\{21}: Starting execution of an image processing task

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 verbose] \[imageProcessingTaskWrapper,474] Waiting for completion of task UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.067 'App' 896 verbose] \[imageProcessingTaskImpl,154] UfaSysReconfig::task\{2}::task\{21}: SetState to running

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 verbose] \[imageProcessingTaskWrapper,437] Waiting for updates from UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.067 'App' 896 info] \[sysReconfigTaskImpl,138] Starting system reconfiguration ...

\[#4] \[2007-08-17 12:51:25.067 'App' 1596 verbose] \[imageProcessingTaskWrapper,668] (Re)Start waiting for property updates from UfaSysReconfig::task\{2}::task\{21}

\[2007-08-17 12:51:25.067 'App' 1128 verbose] \[imageProcessingTaskWrapper,749] Got an update from UfaSysReconfig::task\{2}::task\{21}

\[2007-08-17 12:51:25.067 'App' 1128 verbose] \[imageProcessingTaskStep,305] VmiReconfigTask::task\{20} step "Reconfigure VM" 0% completed

\[#4] \[2007-08-17 12:51:25.082 'App' 1596 verbose] \[imageProcessingTaskWrapper,437] Waiting for updates from UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.082 'App' 1596 verbose] \[imageProcessingTaskWrapper,668] (Re)Start waiting for property updates from UfaSysReconfig::task\{2}::task\{21}

\[2007-08-17 12:51:25.082 'App' 672 verbose] \[imageProcessingTaskWrapper,749] Got an update from UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.082 'App' 896 info] \[utils,126] Using temp dir M:\WINNT\TEMP\vmware-temp\vmware-SYSTEM\sysReconfig

\[#4] \[2007-08-17 12:51:25.082 'App' 1596 verbose] \[imageProcessingTaskWrapper,437] Waiting for updates from UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.082 'App' 896 verbose] \[reconfigurationTransaction,70] Debug

\[#4] \[2007-08-17 12:51:25.082 'App' 1596 verbose] \[imageProcessingTaskWrapper,668] (Re)Start waiting for property updates from UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:51:25.082 'App' 896 verbose] \[computerProxy,253] Connecting to the system volume...

\[#4] \[2007-08-17 12:51:25.082 'App' 896 verbose] \[computerProxy,144] Retrieving the system volume info ...

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosSectors defined,

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosHeads defined,

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosSectors defined,

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosHeads defined,

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosCylinders defined,

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosSectors defined,

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosHeads defined,

\[#4] \[2007-08-17 12:51:25.098 'App' 1916 verbose] \[diskSet,196] 2 volumes found

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosSectors defined,

\[#4] \[2007-08-17 12:51:25.098 'App' 1916 verbose] \[diskSet,364] Volume: idx=0 sysId=7 active=Y

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosHeads defined,

\[#4] \[2007-08-17 12:51:25.098 'App' 1916 verbose] \[diskSet,364] Volume: idx=1 sysId=7 active=N

\[??] \[2007-08-17 12:51:25.098 'App' 1204 info] \[stub,42] No geometry.biosCylinders defined,

\[#4] \[2007-08-17 12:51:25.098 'App' 1916 verbose] \[diskSet,203] 1 potential active volumes found

\[#4] \[2007-08-17 12:51:33.004 'App' 1916 verbose] \[disposable,69] Registering disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:33.004 'App' 1916 verbose] \[disposable,80] Associating disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini} with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:51:33.004 'App' 1916 verbose] \[extendedOsInfo,395] \[boot loader]

\[#4] \[2007-08-17 12:51:33.004 'App' 1916 verbose] \[extendedOsInfo,395] timeout=5

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] default=multi(0)disk(0)rdisk(0)partition(1)\WINNT

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] \[operating systems]

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server" /fastdetect

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[disposable,122] object explicitly disposed: localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 info] \[extendedOsInfo,459] SwagNTInfoFromString has Microsoft Windows 2000 Server

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 info] \[extendedOsInfo,178] Returning OS as display Microsoft Windows 2000 Server

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[disposable,69] Registering disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[disposable,80] Associating disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini} with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] \[boot loader]

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] timeout=5

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] default=multi(0)disk(0)rdisk(0)partition(1)\WINNT

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] \[operating systems]

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[extendedOsInfo,395] multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server" /fastdetect

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[disposable,122] object explicitly disposed: localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 info] \[extendedOsInfo,459] SwagNTInfoFromString has Microsoft Windows 2000 Server

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 info] \[extendedOsInfo,178] Returning OS as display Microsoft Windows 2000 Server

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 verbose] \[diskSet,434] Found a candidate system volume at idx=0

\[#4] \[2007-08-17 12:51:33.020 'App' 1916 info] \[diskSet,297] OS resides on partition 1 , disk path \[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk

\[#4] \[2007-08-17 12:51:33.020 'App' 896 verbose] \[volumeProxy,53] Successfully connected to remote volume.

\[#4] \[2007-08-17 12:51:33.192 'App' 896 info] \[sysReconfigTaskImpl,148] Populating predefined expressions ...

\[#4] \[2007-08-17 12:51:33.192 'App' 896 info] \[sysReconfigTaskImpl,152] Processing user-defined expressions ...

\[#4] \[2007-08-17 12:51:33.192 'App' 896 verbose] \[reconfigurationDataStore,277] Sorted user-defined expressions: GenericWin2k364Bit GenericWinXP64Bit GenericWin64Bit NotWin64Bit ACPI GenericWinNT4 BuslogicMylex NotWinNT4 Buslogic_vmscsi GenericWin2k GenericWin2k3 GenericWinXP GuestOsIncludesLsiLogicDriver InstallSVGA MultiProc MustUpdateCoreNTFiles NotACPI

\[#4] \[2007-08-17 12:51:33.192 'App' 896 verbose] \[reconfigurationDataStore,316] Evaluating GenericWin2k364Bit ...

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[diskSet,196] 2 volumes found

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[diskSet,364] Volume: idx=0 sysId=7 active=Y

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[diskSet,364] Volume: idx=1 sysId=7 active=N

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[diskSet,203] 1 potential active volumes found

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[disposable,69] Registering disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[disposable,80] Associating disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini} with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] \[boot loader]

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] timeout=5

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] default=multi(0)disk(0)rdisk(0)partition(1)\WINNT

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] \[operating systems]

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server" /fastdetect

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[disposable,122] object explicitly disposed: localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 info] \[extendedOsInfo,459] SwagNTInfoFromString has Microsoft Windows 2000 Server

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 info] \[extendedOsInfo,178] Returning OS as display Microsoft Windows 2000 Server

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[diskSet,434] Found a candidate system volume at idx=0

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 info] \[diskSet,297] OS resides on partition 1 , disk path \[FC-VMFS12] SEVVCPS97/SEVVCPS97.vmdk

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[disposable,69] Registering disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[disposable,80] Associating disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini} with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] \[boot loader]

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] timeout=5

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] default=multi(0)disk(0)rdisk(0)partition(1)\WINNT

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] \[operating systems]

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[extendedOsInfo,395] multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server" /fastdetect

\[#4] \[2007-08-17 12:51:33.192 'App' 1916 verbose] \[disposable,122] object explicitly disposed: localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\boot.ini}

\[#4] \[2007-08-17 12:51:36.817 'App' 1916 verbose] \[disposable,69] Registering disposable session object id=fileRegistry=\{virtVol={computer={7b6af038aaa569017df3de85e11f4f740adea1},0}},WINNT\system32\config\SYSTEM

\[#4] \[2007-08-17 12:51:36.817 'App' 1916 verbose] \[disposable,80] Associating disposable session object id=fileRegistry=\{virtVol={computer={7b6af038aaa569017df3de85e11f4f740adea1},0}},WINNT\system32\config\SYSTEM with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:51:36.817 'App' 1916 verbose] \[disposable,122] object explicitly disposed: fileRegistry=\{virtVol={computer={7b6af038aaa569017df3de85e11f4f740adea1},0}},WINNT\system32\config\SYSTEM

\[#4] \[2007-08-17 12:54:07.129 'App' 1916 info] \[extendedOsInfo,151] Getting extended OS info by parsing boot.ini and/or analyzing the registry failed

\[#4] \[2007-08-17 12:54:07.239 'App' 1916 verbose] \[disposable,69] Registering disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\msdos.sys}

\[#4] \[2007-08-17 12:54:07.239 'App' 1916 verbose] \[disposable,80] Associating disposable session object id=localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\msdos.sys} with session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[#4] \[2007-08-17 12:54:07.239 'App' 1916 error] \[extendedOsInfo,273] Error

\[#4] \[2007-08-17 12:54:07.239 'App' 1916 verbose] \[disposable,122] object explicitly disposed: localFile={
.\vstor2-p2v30-12234C0A007E00000000000007000000\msdos.sys}

\[#4] \[2007-08-17 12:54:07.239 'App' 1916 info] \[extendedOsInfo,171] msdos.sys is non-existent or inaccessible

\[#4] \[2007-08-17 12:54:07.239 'App' 1916 error] \[extendedOsInfo,184] FAILED parsing NTFS or Win9x_DOS partition

\[#4] \[2007-08-17 12:54:07.254 'App' 896 info] \[reconfigurationTransaction,417] Rolling back the reconfiguration transaction...

\[#4] \[2007-08-17 12:54:07.254 'App' 896 info] \[reconfigurationTransaction,425] Deleting pending files...

\[#4] \[2007-08-17 12:54:07.254 'App' 896 info] \[undoLogWriter,121] Writing the undo log ...

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[reconfigurationTransaction,109] Debug

\[#4] \[2007-08-17 12:54:07.254 'App' 896 info] \[utils,153] Cleaning up temp directory M:\WINNT\TEMP\vmware-temp\vmware-SYSTEM\sysReconfig ...

\[#4] \[2007-08-17 12:54:07.254 'App' 896 error] \[imageProcessingTaskImpl,552] UfaSysReconfig::task\{2}::task\{21}: Image processing task has failed with MethodFault::Exception: sysimage.fault.OsVersionNotFound

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[imageProcessingTaskImpl,154] UfaSysReconfig::task\{2}::task\{21}: SetState to error

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[imageProcessingTaskWrapper,886] Remote task UfaSysReconfig::task\{2}::task\{21} completed

\[#4] \[2007-08-17 12:54:07.254 'App' 1596 verbose] \[imageProcessingTaskWrapper,437] Waiting for updates from UfaSysReconfig::task\{2}::task\{21}

\[2007-08-17 12:54:07.254 'App' 1916 verbose] \[imageProcessingTaskWrapper,749] Got an update from UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:54:07.254 'App' 1596 verbose] \[imageProcessingTaskWrapper,515] Cleaning up remote task UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:54:07.254 'App' 1596 verbose] \[imageProcessingTaskWrapper,1201] Disposing task wrapper for task UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[disposable,122] object explicitly disposed: UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[computerProxy,92] Debug

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[computerProxy,118] Debug

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[volumeProxy,73] Debug

\[#4] \[2007-08-17 12:54:07.254 'App' 896 info] \[ufaClientConnection,136] Info

\[#4] \[2007-08-17 12:54:07.254 'App' 896 verbose] \[imageProcessingTaskImpl,123] UfaSysReconfig::task\{2}::task\{21} being destroyed

\[#4] \[2007-08-17 12:54:07.254 'App' 1596 error] \[imageProcessingTaskStep,423] VmiReconfigTask::task\{20} step "Reconfigure VM" failed

\[#4] \[2007-08-17 12:54:07.254 'App' 1596 verbose] \[imageProcessingTaskWrapper,1117] Reporting image processing task failure for task UfaSysReconfig::task\{2}::task\{21}

\[#4] \[2007-08-17 12:54:07.254 'App' 1596 error] \[imageProcessingTaskWrapper,1124] ImageProcessingTask FAILED. Fault name: sysimage.fault.OsVersionNotFound

\[#4] \[2007-08-17 12:54:07.317 'App' 1128 verbose] \[disposable,122] object explicitly disposed: computer=\{7b6af038aaa569017df3de85e11f4f740adea1}

\[#4] \[2007-08-17 12:54:07.317 'App' 1128 verbose] \[diskSet,119] Cleaning up computer's child objects

\[#4] \[2007-08-17 12:54:07.317 'App' 1128 verbose] \[diskSet,135] Unregistring volume id=virtVol=\{computer=,0} \[#4] \[2007-08-17 12:54:09.707 'App' 1128 verbose] \[diskSet,135] Unregistring volume id=virtVol=\{computer=,1}

\[#4] \[2007-08-17 12:54:09.707 'App' 1128 verbose] \[diskSet,145] Unregistring disk id=disk=\{1e3f6eb5ca5bc5983391312229d576eb11528a5d}

\[#4] \[2007-08-17 12:54:09.754 'App' 1596 info] \[imageProcessingTaskStep,194] VmiReconfigTask::task\{20} step "Reconfigure VM" destroyed

\[#4] \[2007-08-17 12:54:09.754 'App' 1596 error] \[vmiReconfigTask,137] Reconfiguration failed

\[#4] \[2007-08-17 12:54:09.754 'App' 1596 error] \[imageProcessingTaskImpl,552] VmiReconfigTask::task\{20}: Image processing task has failed with MethodFault::Exception: sysimage.fault.ReconfigFault

\[#4] \[2007-08-17 12:54:09.754 'App' 1596 verbose] \[imageProcessingTaskImpl,154] VmiReconfigTask::task\{20}: SetState to error

\[#4] \[2007-08-17 12:54:09.817 'App' 1596 verbose] \[disposable,122] object explicitly disposed: VmiReconfigTask::task\{20}

\[#4] \[2007-08-17 12:54:09.817 'App' 1596 verbose] \[imageProcessingTaskImpl,123] VmiReconfigTask::task\{20} being destroyed

\[2007-08-17 12:54:09.910 'App' 1128 verbose] CloseSession called for session id=EC7915DF-82A1-4E3C-91D1-9ED14BC2CE75

\[2007-08-17 12:54:09.910 'VmdbAdapter' 1128 verbose] Removed vmdb connection /db/connection/#4/

0 Kudos
4 Replies
mspencer3
Contributor
Contributor

Hi Jr,

Have you tried using the VM Converters "Configure Machine" option?

This solved a similar issue I had with a different rev of OS, but seems like a good troubleshooting start once the VM is converted.

I ran it and it made my VM (W2k server sp4, that blue screened) bootable aftwards.

Good luck.

0 Kudos
jrburns
Contributor
Contributor

Thanks for the reply. I have tried that too with no luck. It gets to 78% complete, then fails withe same error. I have opened a case with support, but no luck so far. I think i have them stumped.

0 Kudos
brentcochran
Enthusiast
Enthusiast

Hello Folks,

I'm getting the same error using the converter and would be extremely interested in hearing what support comes up with as a resolution. Has there been any progress?

Thanks,

Brent

0 Kudos
admin
Immortal
Immortal

Is cold cloning an option?

0 Kudos