bshubinsky
Hot Shot
Hot Shot

P2V failure; giving error 1,603

Jump to solution

This is driving me insane. I've done everything I could possibly think of in order to get this machine migrated over to our virtual environment. The machine is running Windows 2000 Server. Every time I try to initiate the P2V, it stops at Deploying Agent then gives a Failure: Error Code 1,603. I've tried rebooting the machine (multiple times), installing the agent manually but nothing still works.

Any help would be appreciated. Thanks!

0 Kudos
1 Solution

Accepted Solutions
limdel
Contributor
Contributor

Hi,

i get the same error as you with the converter v4.3, i removed it, and install the converter v4.0.1 and it's worked.

Laurent

View solution in original post

0 Kudos
11 Replies
MauroBonder
Leadership
Leadership

post log here.

i don´t know if helps, but see http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=101331...

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
bshubinsky
Hot Shot
Hot Shot

Nevermind, actually exported the logs and found 'em. Here's all the entry for that time period said:

[#29] [2010-08-16 15:43:28.721 03460 info 'App'] [agentManager,83] [AgentManager] Install Agent on 192.168.0.52
[#29] [2010-08-16 15:44:58.807 03460 error 'App'] [agentManager,95] [AgentManager] Install Agent failed: converter.fault.AgentInstallFault

0 Kudos
bshubinsky
Hot Shot
Hot Shot

I did check that already, the service was running. I tried to restart the service and that didn't help the situation either. I can't seem to find the location of the logs.

0 Kudos
MauroBonder
Leadership
Leadership

check event viewer and logs in Documents and Settings \ All Users \ Application Data \ VMware \ the ports of converter is opened ? check the port required http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=101238...

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
bshubinsky
Hot Shot
Hot Shot

The only thing I'm seeing consistently is "Product: VMware vCenter Converter Agent -- Installation operation failed."

There are a few messages that says the service failed to start due to timeout, but checking the actual services doesn't show it as even being installed.

0 Kudos
MauroBonder
Leadership
Leadership

which version of converter you use ?

You make a deploy of agent with administrator privilegies ok ?

you *If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
bshubinsky
Hot Shot
Hot Shot

Yes I am using the Administrator account in order to do the migration. I'm using the 4.1 Converter Plugin for vCenter.

0 Kudos
continuum
Immortal
Immortal

4.1 for Windows 2000 ? - why that ???

you should use 3.0.3




_________________________

VMX-parameters- WS FAQ -[ MOAcd|http://sanbarrow.com/moa241.html] - VMDK-Handbook

You also find me in the support crew of PHD Virtual Backup


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
limdel
Contributor
Contributor

Hi,

i get the same error as you with the converter v4.3, i removed it, and install the converter v4.0.1 and it's worked.

Laurent

0 Kudos
limdel
Contributor
Contributor

Hi,

i get the same error as you with the converter v4.3 with a

w2k server, i removed it, and install the converter v4.0.1 and it's

worked.

Laurent

0 Kudos
swapnendu
Contributor
Contributor

Faced the same issue.

Solution: manually install vmware converter agent  on the machine which you want to convert. Choose Cusotm install and  install only the agent (not client or server)

Cheers

Swap