richard6121
Contributor
Contributor

Incorrect Sysprep Warning?

From the converter log:

--2008-03-13 10:11:51.649 'P2V' 3676 error --sysprepVersionWin32,74 Invalid sysprep files. Reason: Sysprep version 5.2.3790.1830 (srv03_sp1_rtm.050324-1447) is not compatible with guest os version 5.1

I beg to differ.

Can anyone from VMware comment?

Tags (2)
0 Kudos
4 Replies
theanykey
Virtuoso
Virtuoso

What is the OS you are converting? Servicepack?

Where is Converter installed?

Where are the sysprep files?

Where did you obtain the sysprep files?

Can we see the entire vmware-converter-#.log file?

0 Kudos
richard6121
Contributor
Contributor

Converting an XP SP2 installation. Converter is running on a 2003 SP2 Server. Sysprep files are on a LAN share. Files were obtained from deploy.cab in the original (volume license) installation media.

Log is attached. I ended up getting the conversion to run by going back to the XP SP2 version (5.1.2600.2180).

0 Kudos
charvoworld
Enthusiast
Enthusiast

try this method i have used xp sp3

charvo cloud: Vmware view Sysprep customization steps

0 Kudos
POCEH
VMware Employee
VMware Employee

Could you try to convert the machine with latest Converter 5.5?

0 Kudos