KTA101
Contributor
Contributor

Error running VMWare Converter 3.0.1

When I try and run VMWare Converter to convert an old NT 4 box to a virtual machine I get the below error in the Client log file

Task failed: P2VError UFAD_SYSTEM_ERROR(InternalError)

and the below from the Agent log

\[#3] \[2007-07-24 15:50:56.435 'App' 220 error] \[managedVMCreator,828] CreateVm task failed

\[#3] \[2007-07-24 15:50:56.936 'App' 222 info] \[imageProcessingTaskStep,194] VmiImportTask::task\{5} step "create VM" destroyed

\[#3] \[2007-07-24 15:50:56.936 'App' 222 error] \[vmiImportTask,305] Error during creation of target VM

\[#3] \[2007-07-24 15:50:56.936 'App' 222 info] \[imageProcessingTaskStep,194] VmiImportTask::task\{5} step "create and clone to VM" destroyed

\[#3] \[2007-07-24 15:50:56.936 'App' 222 info] \[imageProcessingTaskStep,194] VmiImportTask::task\{5} step "Clone VM" destroyed

All the VMs are managed through the Virtual Infrastructure Client and all goes well up until the part where it is creating the virtual machine, I am using my AD credentials to connect to VC, would this be causing an issue?

0 Kudos
5 Replies
esiebert7625
Immortal
Immortal

Are your AD credentials setup in VC as a Administrator or do you have restricted access? Have you tried going to ESX direct and see if that works. Also is your NT4 server running SP6a?

0 Kudos
KTA101
Contributor
Contributor

I have full admin access within VC, and I am able to create a new VM through VC easy enough as I can should I go to the MUI.

If I try and run Converter and point the destination to the actual ESX server I get:

"The managed host was actually running ESX 2.x, rather than 3.x or VC"

my understanding is that I should be able to convert this machine onto an ESX 2.x server if it is managed by VC 2.x.

I am not 100% sure if the machine is SP6a I would say yes as all our old NT4 boxes were, but this one is owned by someone else, I will have to double check with them.

0 Kudos
KTA101
Contributor
Contributor

Just to update, the machine is running SP5. I think we will be getting that updated fairly sharp.

0 Kudos
KTA101
Contributor
Contributor

OK, panic over, sort of, it has something to do with the version of the ESX server I am trying to put it on (2.5.0), I have just tried to place it on one of our 3.0.1 servers and it worked first time. I think I will upgrade a few of the older boxes to see if this has any effect.

0 Kudos
esiebert7625
Immortal
Immortal

I don't think you can point directly to a ESX 2.5 server, you need to select VC first and then the ESX 2.5 server.

0 Kudos