VMware Cloud Community

Error : Permission to perform this operation was denied -- Log : Must be administrator to access physical computer


Im trying to migrate a VM using Converter 5.1 but I get the "Permission to perform this operation was denied" error message when i select the source machine (which is powered off) or when i click on the "view source details..."

I see the following error in the Convertor Standalone client log file "[05496 error 'wizardController'] Must be administrator to access physical computer"

The domain account I am using is a member of the Local Users group on the Convertor server and has Converter permissions on the source vCenter where the VM is.

Any ideas as to why I get this error?

VM Hardware version 9



2013-10-30T12:40:53.106+01:00 [05496 verbose 'wizardController'] Trying connection to VC server 'vcserver.domain.local' with user 'domain\domadminac'

2013-10-30T12:40:53.106+01:00 [05496 verbose 'wizardController'] Getting VIM connection to vcserver.domain.local...

2013-10-30T12:40:53.106+01:00 [05496 info 'wizardController'] Reusing existing VIM connection to vcserver.domain.local

2013-10-30T12:40:53.106+01:00 [05496 verbose 'ManagedMachineDataConnectionLogger'] Getting VIM connection to vcserver.domain.local...

2013-10-30T12:40:53.106+01:00 [05496 info 'ManagedMachineDataConnectionLogger'] Connecting to host vcserver.domain.local on port 443

2013-10-30T12:40:53.106+01:00 [05496 info 'ManagedMachineDataConnectionLogger'] localVersion is: vim.version.version8

2013-10-30T12:40:53.107+01:00 [05496 info 'ManagedMachineDataConnectionLogger'] Remote version is: vim.version.version8

2013-10-30T12:40:53.107+01:00 [05496 verbose 'ManagedMachineDataConnectionLogger'] [VimApi] Local and Remote Version are the same. Talking with version vim.version.version8

2013-10-30T12:40:53.107+01:00 [05496 info 'ManagedMachineDataConnectionLogger'] Authenticating user domain\domadminac

2013-10-30T12:40:53.107+01:00 [05496 verbose 'HttpConnectionPool-000006'] HttpConnectionPoolImpl created. maxPoolConnections = 1; idleTimeout = 900000000; maxOpenConnections = 1; maxConnectionAge = 0

2013-10-30T12:40:53.322+01:00 [05496 error 'wizardController'] Must be administrator to access physical computer

2013-10-30T12:41:29.461+01:00 [05496 verbose 'HttpConnectionPool-000005'] [RemoveConnection] Connection removed; cnx: <SSL(<io_obj p:0x0555e980, h:-1, <TCP ''>, <TCP '10.XXX.XXX.XXX:443'>>)>; pooled: 0

2013-10-30T12:41:29.461+01:00 [06592 verbose 'HttpConnectionPool-000003'] [RemoveConnection] Connection removed; cnx: <SSL(<io_obj p:0x051c30c0, h:-1, <TCP ''>, <TCP '10.XXX.XXX.XXX:443'>>)>; pooled: 0

2013-10-30T12:41:39.477+01:00 [04588 verbose 'HttpConnectionPool-000006'] [RemoveConnection] Connection removed; cnx: <SSL(<io_obj p:0x0555eba8, h:-1, <TCP ''>, <TCP '10.XXX.XXX.XXX:443'>>)>; pooled: 0

Message was edited by: GuyTC changed "target vCenter" to read "source vCenter"

Message was edited by: GuyTC : corrected errors in original question. It turns out my domain account was NOT a member of the Local Administrators group on the Converter server. Adding my domain account to the Local Admins group on the Converter server fixed the error.

Tags (2)
31 Replies

I was getting this error on Converter 6.1.1.

My target was a Windows 8.1 system.

Tried Run As administrator, etc.

The administrator account by default is disabled, but I had been running on a created account that had been added to the administrator group.

When I re-enabled the built-in administrator account, it connected right away.

Not sure why you can't connect with a full admin account that is NOT the original administrator, with machine\user, etc., but that's what solved it for me.

0 Kudos

for source: powered-on Win7 PC, target vCenter/vConverter 5.5 - I also had to enable the source's local 'administrator' account (disabled by policy).  Really odd. 

Already tried:

- domain admin account (inherently local admin on source and target, can otherwise do anything)

- source-local non-domain custom admin account

- turned off UAC on source

- launched Converter as administrator

0 Kudos
VMware Employee
VMware Employee

Have you try with Converter 6.1?

0 Kudos

I have the similar issue. I tried to convert the running hardware server with Win 2008R2 / UAC enabled.

Agent was installed on the remote server without any issue, but I can't see any details about this server.

I did that under domain admin account.

I installed/deinstalled different Converter versions, tried anything, it didn't help.

Ta-da-mm: VMware vCenter Converter Standalone Release Notes

User Account Control (UAC) prevents installing Converter Standalone agent if you are not using the default Administrator account to connect to a powered on source machine

  If you are setting up a task to convert a powered on source machine that runs Windows Server 2008, Windows Vista, Windows 7, Windows Server 2012, or Windows 8 and you use a non-default Administrator account to log in to the source machine, the following error message might appear when you try to install Converter Standalone agent on the source machine: Insufficient permissions to connect to xxxxxxx. Here xxxxxxx is the IP address of the source machine. This is because Converter Standalone server cannot install Converter Standalone agent when UAC is enabled and you are logged in to the source as non-default Administrator user.

Workaround: Disable the UAC on the source machine before you start the Conversion wizard. You can search the Microsoft Web site for procedures on disabling the UAC depending on the source operating system. For Windows Server 2012 and Windows 8, in addition to disabling UAC, you must perform the following steps:

I tried to connect using local Administrator account on this server, it's working!

Use LOCAL Administrator's account on the remote machine.

What's going on, VMware ?

It's impossible to understand the logic and quality of your fuck...ng software.


@I had the same issue but I was trying to connect to a DC we were trying to image for testing purposes. The only thing that worked was to enable our default administrator account for the domain which was disabled and then use that to login for VM Ware converter once we used that account it worked where no other account worked.got it installed then disable the account again. hope that helps someone else.



Thanks!  I have been banging my head against the wall for a couple of days trying to convert a Windows 10 machine.  I first had to enable the administrator account, reset the password, then use your suggestion in the convert. 

0 Kudos

Yes, this was EXACTLY the cure to my issue, too!  Thanks for posting.

0 Kudos

HI ,

You must access the source machine using Administrator and password  while converting VM . Please try that .

Especially if you are doing from hyper-v to vmware this error occurs  .

RAJESH RADHAKRISHNAN VCA -DCV/WM/Cloud,VCP 5 - DCV/DT/CLOUD, ,VCP6-DCV, EMCISA,EMCSA,MCTS,MCPS,BCFA https://ae.linkedin.com/in/rajesh-radhakrishnan-76269335 Mark my post as "helpful" or "correct" if I've helped resolve or answered your query!

I uninstalled VMware vCenter Converter and tried to re-install in and the got the error. To fix it just reboot the computer.

So Uninstall -> reboot -> re-install

0 Kudos
Hot Shot
Hot Shot

I want to add that after trying a number of the possible fixes on this thread, Built-In Administrator account on target machine worked! As soon as I used those credentials, the wizard instantly authenticated.

Target Machine

  • Physical
  • Server 2012

Please help out! If you find this post helpful and/or the correct answer. Mark it! It helps recgonize contributions to the VMTN community and well me too 🙂
0 Kudos

This worked for me as well.  I could not convert this Windows 10 Pro remotely I had to install it locally and the run as Administrator no matter if my local account was in the administrator group,  UAC and Firewall is off.  So it took me a while to convert this machine.  I hope my info is helpful and saves you time

0 Kudos


my problem was, that the source computer did not accept "remote connections" for security reasons.

You can find it under "computer > properties > remote settings > tab remote".

Just mark the check box "accept remote support connections on this computer".

For me, this solution worked.

Sorry about any mistakes in my translation; I work with a german Windows 7 / 64 Bit and converter 6.2.x

Good luck !

0 Kudos