enigma26
Contributor
Contributor

Converter Enterprise download error

VMWare Converter Enterprise plug-in is no longer enabled after VCenter upgrade from 2.5 to 4.

Instead it shows as an available plug-in and gives me a link to download and install.

When clicking the download and install link I get the following error msg:

Remote server returned an error (404) not found

Is there another way to download and install the plug-in?

Thanks

0 Kudos
5 Replies
gsronald
Contributor
Contributor

Same to me!

0 Kudos
Adidas6
Contributor
Contributor

I am also seeing this error. Can't really give much more information beyond that just yet.

0 Kudos
gsronald
Contributor
Contributor

I have got it fixed, please type FQDN during installation

http://communities.vmware.com/thread/197886

If already installed the vCenter Converter Enterprise from vCenter Disk, just uninstall it and then reinstall it.

When reinstall, choose Typical (Recommend), then on next page, type FQDN and press Next and Finish.

Hope it can help!

0 Kudos
enigma26
Contributor
Contributor

It's working now and the thing that helped was uninstalling an older version of converter via Control Panel. Once the old version was removed, I simply install Converter again thru the ViCenter Installer.

Once that is done; connect to VCenter via the vSphere client, go to plug-ins again and click download install... it should work.

0 Kudos
enigma26
Contributor
Contributor

You still have the same problem?

I'm all fixed now... just so you know.

0 Kudos