VMware Cloud Community
btrcmptr
Contributor
Contributor

Cold VMConverter migrated Guest will not boot

Hello,

I cold migrated an IBM server last evening. The converter reported 100% successful, however the Guest will not boot - and there is no error message.

Any ideas?

TIA, Bill Burke

bill@2burkes.com

0 Kudos
9 Replies
kucharski
Commander
Commander

During the migration wizard did you select ESX Server/Virtual Center or Standalone Machine? What was the physical server operating system? What version of the Cold Migration Converter did you use?

Michael

0 Kudos
btrcmptr
Contributor
Contributor

Hello,

I'm using the VMConverter that I downloaded last week. I am converting from a physical server to a VMServer host. I selected "stand alone" as my destination. The physical server OS is WS2000 Advanced Server.

Thanks,

Bill Burke

bill@2burkes.com

0 Kudos
theanykey
Virtuoso
Virtuoso

Please be specific to what you see when you mean "no error". Blackness? "Missing NTLDR"? Bluescreen?

When you chose "standalone virtual machine" as your destination type, what version of "standalone" did you choose?

0 Kudos
kucharski
Commander
Commander

When you created the virtual machine on the VM Server side, did you select BUSLOGIC as the SCSI controller or is it LSILOGIC? For Windows 2000 server the scsi controller needs to be BUSLOGIC.

Michael

0 Kudos
btrcmptr
Contributor
Contributor

Hello,

I selected the server type you circled in your attachment (VMWare Server v1.x). When I click to start the arrow to start the VM, there is about a five second delay before the "stop" button "gains focus" - I've waited as long as five minutes - and nothing happens. No BOSD, no console screen at all...nothing.

Bill Burke

0 Kudos
btrcmptr
Contributor
Contributor

Hello,

I accepted the default which if memory serves me correctly is the BusLogic.

Bil Burke

0 Kudos
theanykey
Virtuoso
Virtuoso

reproduce the issue on Server. Then attach the vmware.log file which resides in the VM directory.

0 Kudos
btrcmptr
Contributor
Contributor

Hello,

Please find attached the log file from the VMGuest that won't start.

Thanks

Bill Burke

0 Kudos
theanykey
Virtuoso
Virtuoso

This CPU is VT-capable, but VT is not enabled

http://kb.vmware.com/kb/1003944

http://msg.log.error.unrecoverable VMware Server unrecoverable error: (vmx)

NOT_IMPLEMENTED C:/ob/bora-80187/pompeii2005/bora/devices/scsi/scsiDisk.c:358

http://msg.panic.haveLog A log file is available in "D:\vmware\blackcomb\vmware.log". http://msg.panic.haveCore A core file is available in "C:\Documents and Settings\s-Bill.Burke\Application Data\VMware\vmware-vmx-1468.dmp". http://msg.panic.requestSupport.withLogAndCore Please request support and include the contents of the log file and core file. http://msg.panic.requestSupport.win32

You will need to post your vmware.log file in the "Server" forums. First, enable VT and see if that solves the issue. But I suspect there is another issue here. Better to have the "Server" experts work on it.

http://communities.vmware.com/community/vmtn/server/server

0 Kudos