colintyrrell
Contributor
Contributor

Blank screen on boot-up after conversion

Jump to solution

Hi,

I converted a 2003 server. It seemed to have been successful.

But in workstation (5.x), when I tried to add the machine, it begins starting up, but after the vmware screen it comes up with a blank screen.

Any ideas please?

0 Kudos
1 Solution

Accepted Solutions
continuum
Immortal
Immortal

I would not use the server 2003 CD but a LiveCD - its much easier to do such checks with a regualr LiveCD.

For a 2k3 system I would use something like BartPE or the one I make - see my signature.

To check the active-flag open diskmanagement in the LiveCD and check if the C: drive is marked as bootable

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

View solution in original post

0 Kudos
4 Replies
continuum
Immortal
Immortal

boot that VM into a LiveCD and check if the partition has the active flag.

Also check if ntldr, boot.ini and ntdetect.com exist

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
colintyrrell
Contributor
Contributor

Thanks Continuum.

What do you mean by Active Flag?

I'll boot it up with the Server 2003 CD as you suggest tomorrow; I'm just dialed in remotely now

0 Kudos
continuum
Immortal
Immortal

I would not use the server 2003 CD but a LiveCD - its much easier to do such checks with a regualr LiveCD.

For a 2k3 system I would use something like BartPE or the one I make - see my signature.

To check the active-flag open diskmanagement in the LiveCD and check if the C: drive is marked as bootable

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
colintyrrell
Contributor
Contributor

Hi Continuum,

I figured out the issue. Maybe this can help others out there too.

The Physical server had a smal disk (20GB); but it was IDE.

When I did the conversion (each of the million times!

0 Kudos