xalex75
Contributor
Contributor

Black screen after login on a converted W10 machine

Hi.

I'm trying to convert a physical W10 64bit 2004 machine.

Conversion ends succesfully, and first boot is ok.

If I reboot the machine, after login screen goes black.

If I install vmware tools and reboot, after login screen goes black. (I tried latest version, then 11.25, then 10.35)

If I send ctrl+alt+canc I get the normal screen, I can logoff, but if I login again, again black screen.

If I reboot to safe mode, everything is ok.

I tried to change the graphic card, or to uninstall it, always black screen after login.

I really don't know what elase I can try...

Converter version is the latest downloadable.

Any tip?

Thanks.

 

 

0 Kudos
13 Replies
Lalegre
Virtuoso
Virtuoso

Hey @xalex75,

Which version of ESXi do you run?

0 Kudos
xalex75
Contributor
Contributor

Sorry, I forgot to mention that.

I tried to with VMWare Player and VMware Workstation 16.

I didn't try on ESX (Actually I have version 6.0).

 

0 Kudos
Lalegre
Virtuoso
Virtuoso

The version of Windows 10 you are trying to run is with the 20H2 patch?

0 Kudos
xalex75
Contributor
Contributor

2004

0 Kudos
xalex75
Contributor
Contributor

xalex75_0-1612862323118.png

 

No ideas? ☹️

0 Kudos
xalex75
Contributor
Contributor

I don't have anything else to try, except for upgrading to Win10 20H2 and retry...

0 Kudos
Ajay1988
VMware Employee
VMware Employee

Try 

Boot the virtual machine into Safe Mode.
In the Device Manager, change the driver for the VGA card to the standard MS VGA Driver
Reboot the virtual machine.

If you think your queries have been answered
Mark this response as "Correct" or "Helpful".

Regards,
AJ
0 Kudos
xalex75
Contributor
Contributor

Hi.

I already tried that, but nothing changes, after login the screen becomes black.

xalex75_0-1612864374816.png

 

0 Kudos
berndweyand
Expert
Expert

can you test without "accelerate 3d graphics" ?

0 Kudos
xalex75
Contributor
Contributor

I already tried that too.

I also tried to install vmware tools except for vga driver, or to manually set my gtx1070, or to uninstall graphic card driver...

everything I do, after first reboot I get black screen.

I also tried to follow this procedure, but I can't find the Standard VGA .inf

https://support.microsoft.com/en-us/topic/how-to-force-windows-to-use-standard-vga-compatible-driver...

0 Kudos
xalex75
Contributor
Contributor

I also tried to run DDU from Guru3D to clean any video driver, but nothing changes.

I can see the desktop only on first boot or in safe mode.

0 Kudos
xalex75
Contributor
Contributor

I updated to 20H2 and did P2V again.

Same problem.

If I ctrl+alt+del and disconnect the user I can see lock screen.

If I login, black.

0 Kudos
xalex75
Contributor
Contributor

I made a step ahead.

I found that the problem must be in the user profile.

If I create a new user and login with that, I can reboot without problems.

On the physical machine I don't have any problem with that profile.

Anyway I'll try to copy the old profile to the new one and see what happens.

If it doesn't work I'll copy just files and folders

0 Kudos