LuisjaEve
Contributor
Contributor

Error when adding Azure account in CSM

Jump to solution

Hi all,

I am trying to add an Azure account in the Cloud Service Manager, but getting an error:

LuisjaEve_0-1615455584382.png

Error: java.io.IOException: java.net.UNknownHostException: login.microsoftonline.com (Error code: 400)

Any idea?

Thanks in advance.

 

 

0 Kudos
1 Solution

Accepted Solutions
LuisjaEve
Contributor
Contributor

Hi,

Got the solution:

I configured the Cloud Service Manager name with capital letters.

DNS is not case sensitive, so there was a mismatch between DNS and CSM name.

Once I deployed the CSM with a correct name, I was able to add the accounts.

Best regards

View solution in original post

3 Replies
SebastianGrugel
Hot Shot
Hot Shot

Hi LuisjaEve

What do you want to do?

If this is Azure VMware Solution ? or Cloud Service Manager from NSX Cloud ?

Greetings

Sebastian

vExpert VSAN/NSX/CLOUD | VCAP5-DCA | VCP6-DCV/CMA/NV ==> akademiadatacenter.pl
0 Kudos
LuisjaEve
Contributor
Contributor

Hi Sebastian,

This is Cloud Service Manager from NSX Cloud.

I want to connect the Azure suscription to NSX-T in order to test an hybrid cloud solution.

Thanks

 

0 Kudos
LuisjaEve
Contributor
Contributor

Hi,

Got the solution:

I configured the Cloud Service Manager name with capital letters.

DNS is not case sensitive, so there was a mismatch between DNS and CSM name.

Once I deployed the CSM with a correct name, I was able to add the accounts.

Best regards

View solution in original post