CristianoCarval
Contributor
Contributor

Vcenter não lista meu dominio

Prezados boa tarde!

Este é meu primeiro post no grupo e já venho pedir ajudar.

Estou  implementando um vcenter 5.1 e estou tendo algumas dificuldades. Estou tendo que logar no Vcenter com a senha do administrador local pois não estou conseguindo listar meu dominio para dar as devidas permissões aos usuário que eu quero que tenham a cesso ao Vcenter.

Já configurei no "authentication Services" o meu dominio e mesmo assim ela não lista meu dominio na aba "permissions", as configuração de DNS tbm estão corretas. Alguém tem alguma idéia do que falta ser feito?

Abaixo um print para tentar ajudar no entendimento.

Tags (4)
0 Kudos
6 Replies
robertomachado
Contributor
Contributor

Olá, boa noite.

Este problema possívelmente foi no processo de instalação, onde o Single Sign on não detectou corretamente o seu domínio. Caso já tenha instalado o WEB client, vá na parte de administração - Single Sign On e adicione as entradas LDAP do seu domínio.

o processo é descrito neste documento da vmware :

http://pubs.vmware.com/vsphere-51/index.jsp?topic=%2Fcom.vmware.vsphere.security.doc%2FGUID-B23B1360...

0 Kudos
CristianoCarval
Contributor
Contributor

Roberto bom dia!

Você sabe se eu consigo fazer esta configuração pela console do vSphere Client?

Você teria alguma imagem do WEB client Single Sign On, para eu dar uma olhada, pois eu não lembro de ter esta console.

Mais uma vez agradeço a ajuda!

0 Kudos
robertomachado
Contributor
Contributor

Olá.

Tire o authentication e coloque novamente no seu domínio, verifique se você loga no vcenter com uma credencial que esteja no grupo Administrators local do Windows ou que seja Domain Admins, caso não seja, instale o Web client server

ScreenHunter_060.jpg

Utilize seu navegador para acessar através https://IPdovCenter:9443/vsphere-client e use a credencial :

username : ADMIN

password : [password utilizado na instalação do Single Sign On]

configure o single sign on conforme os links no post anterior, ou utilize a imagem também para referência.
sso-02.jpg

Obs : A figura não é de minha autoria

0 Kudos
CristianoCarval
Contributor
Contributor

Roberto mais uma vez obrigado pela ajuda que esta me dando!

Você sabe se tem alguma forma de resetar a senha do usuário admin@System-Domain? Minha base de dados de guarda de senhas corrompeu e no meu ultimo backup eu ainda não tinha salvo esta senha.

0 Kudos
robertomachado
Contributor
Contributor

Não existe maneira suportada pela VMware para resetar esta senha.

0 Kudos
CristianoCarval
Contributor
Contributor

Roberto vou acabar refazendo o meu vcenter. Obrigado pela ajuda!

0 Kudos