Rodrigo2011
Contributor
Contributor

VMware vCenter Converter

Jump to solution

Boa Tarde,

Estou usando o VMware vCenter Converter, para virtualizar o meu Windows Server 2K3. Porém, quando vou startar a maquina virtual depois o processo completo, aparece uma tela azul e o sistema fica rebotando. Bem verificado os paços para a virtualização, não vi nenhuma opção que pudesse causar isso.

Alguém ai sabe de algo e/ou passou por isso também?

Pode ser por conta do Hardware? Se for. O que pode ser feito para resolver isso?

Agradeço a atenção de todos!

0 Kudos
1 Solution

Accepted Solutions
MauroBonder
Leadership
Leadership

Bem Vindo Rodrigo,

Vai em edit Settings da máquina virtual (com ela desligada) e verifica se a controladora de disco está como BUS LOGIC, se sim, altere para LSI LOGIC.

Poste o resultado.

Caso a resposta foi útil ou correta, pontue!

Grato.

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
4 Replies
Samquejo
Commander
Commander

Hi

Look at converter option (source screen) and unselect all non-ntfs partitions (utility, fat32, soft lvm/raid) and change scsi to lsi-logic (also you can use buslogic).

Try again and regards.

Also you can do a "reconfigure" from your vcenter server (converter plugin needed)

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
0 Kudos
MauroBonder
Leadership
Leadership

Bem Vindo Rodrigo,

Vai em edit Settings da máquina virtual (com ela desligada) e verifica se a controladora de disco está como BUS LOGIC, se sim, altere para LSI LOGIC.

Poste o resultado.

Caso a resposta foi útil ou correta, pontue!

Grato.

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
Rodrigo2011
Contributor
Contributor

Obrigado Mauro,

Funcionou perfeitamente, do modo que voçê falou.

0 Kudos
Rodrigo2011
Contributor
Contributor

Hi Samquejo,

Tanks for your help.

His answer was very useful too.

0 Kudos