Juferraz
Contributor
Contributor

Utilizando unidade backup LTO no ESXi ?

Jump to solution

Olá amigos,

Tenho um servidor Dell modelo 2900 com unidade de fita LTO 400/800 SAS.

Instalei recentemente neste servidor o ESXi 4 como S.O. Está funcionando perfeito!

A minha dúvida é, como poderia utilizar tal unidade com o ESXi instalado? Existe algum "plugin" ou software para o ESX reconhecê-lo e utilizá-lo?

Bem, se fosse outro S.O., como o Win2008 Server, eu instalaria o ArcServe para backup.

Grato!

0 Kudos
1 Solution

Accepted Solutions
Amievil
Enthusiast
Enthusiast

Sim é isso mesmo "scsi device" a ultima opção que aparece no arquivo que vc anexou.

Sim, provavelmente esta enchergando a sua LTO, sempre aparece o nome do dispositivo que vc esta instalando, no meu caso ja fiz esse processo com duas DATs 20/40, em ambos os casos mostrou o nome certo (mitsubishi e HP).

Raw device quer dizer que é um dispositivo fixo no servidor, que não pode ter nenhuma alteração, pois o esx e a vm irão acessar o hardware de forma direta.

HA (hight avaiability) é uma função que é abilitada no esx que quando um servidor cai, ele sobe as maquinas virtuais que estavam nele em outro servidor esx.

DRS (distributed resourse schedule) É quando o virtul center analiza qual servidor esx esta com mais folga de recurso e migra uma VM pra esse host.

Em ambos os casos não podem estar abilitados para esse vm com a LTO pois ela passa a estar bloqueada, se de alguma forma esse VM migra ela perde a comunicação com a LTO.

Julio

julioa@teletex.com.br

If you found this information useful, please consider awarding points (Correct or Helpful).

Julio, ______ If you found this information useful, please consider awarding points (Correct or Helpful).

View solution in original post

0 Kudos
12 Replies
Amievil
Enthusiast
Enthusiast

Vc pode criar uma vm e adicionar uma controladora scsi nessa maquina, e apontar para a lto que vc vai instalar. Não precisa de path.

No caso se vc permitir HA nas suas maquinas tera que desabilitar nessa maquina, ou colocar o DRS para ela no manual, pois ela passara a possuir um raw device e nao pode migrar de servidor.

Julio

Julio, ______ If you found this information useful, please consider awarding points (Correct or Helpful).
0 Kudos
Juferraz
Contributor
Contributor

Olá amigo Julio,

Ufa! Finalmente alguém soube responder esta minha questão...rss

Amigo, criei um novo "SCSI DEVICE" em uma virtualização com WinXP (apenas para teste)...É isso mesmo?

Depois apareceu uma opção IBM TAPE...Esta opão é padrão ou está enxergando a minha unidade física mesmo (DELL LTO 3 400/800GB)?

Outra coisa, você pode traduzir pra mim o que é HA, DRS e raw device? rss

Muito obrigado!

0 Kudos
Amievil
Enthusiast
Enthusiast

Sim é isso mesmo "scsi device" a ultima opção que aparece no arquivo que vc anexou.

Sim, provavelmente esta enchergando a sua LTO, sempre aparece o nome do dispositivo que vc esta instalando, no meu caso ja fiz esse processo com duas DATs 20/40, em ambos os casos mostrou o nome certo (mitsubishi e HP).

Raw device quer dizer que é um dispositivo fixo no servidor, que não pode ter nenhuma alteração, pois o esx e a vm irão acessar o hardware de forma direta.

HA (hight avaiability) é uma função que é abilitada no esx que quando um servidor cai, ele sobe as maquinas virtuais que estavam nele em outro servidor esx.

DRS (distributed resourse schedule) É quando o virtul center analiza qual servidor esx esta com mais folga de recurso e migra uma VM pra esse host.

Em ambos os casos não podem estar abilitados para esse vm com a LTO pois ela passa a estar bloqueada, se de alguma forma esse VM migra ela perde a comunicação com a LTO.

Julio

julioa@teletex.com.br

If you found this information useful, please consider awarding points (Correct or Helpful).

Julio, ______ If you found this information useful, please consider awarding points (Correct or Helpful).

View solution in original post

0 Kudos
aandriolli
VMware Employee
VMware Employee

Só não sei se vai funcionar no ESXi 3.5 porque sua unidade de fita é SAS. Se fosse SCSI funcionaria com certeza.

O ESXi 4.0 já tem opção de "direct access", onde uma VM ganha acesso direto e exclusivo a um device. Use o ESXi 4!!



[VMs Made in Brazil|http://communities.vmware.com/blogs/aandriolli]

PS: por favor considere dar pontos a este ou qualquer outro post caso lhe seja útil.

[VMs Made in Brazil|http://communities.vmware.com/blogs/aandriolli] PS: por favor considere dar pontos a este ou qualquer outro post caso lhe seja útil.
Juferraz
Contributor
Contributor

Olá amigo Julio,

Consegui ! Instalei o SO Windows 2008 Server e ele automaticamente já encontrou e instalou os drivers necessarios.

Veja na msg em anexo o Gerenciador de dispositivos do 2008...

Muito obrigado pela ajuda!

Abraços

0 Kudos
Juferraz
Contributor
Contributor

Olá amigo Aandriolli,

Utilizo o ESXi 4...Uma maravilha! Fantástico SO!

Agora, onde fica esta opção "direct access" ? No ESXi 4?

Obrigado mais uma vez

0 Kudos
aandriolli
VMware Employee
VMware Employee

Edit Settings na VM, em Options.

VMs Made in Brazil

PS: por favor considere dar pontos a este ou qualquer outro post caso lhe seja útil.

[VMs Made in Brazil|http://communities.vmware.com/blogs/aandriolli] PS: por favor considere dar pontos a este ou qualquer outro post caso lhe seja útil.
Juferraz
Contributor
Contributor

Bom dia Aandriolli,

Não querendo abusar da sua bondade, mas não encontrei esta opção em OPTIONS do meu ESXi 4.

(veja print screen das opções).

Você pode me ajudar nesta questão?

Hoje instalei o Arcserve 11 e ele receonheceu a minha unidade LTO. No entanto, eu coloco a midia nova no drive, mas o Arcserve acusa que não há mídia! Estranho isso! O que pode ser?

Desde já agradeço!

0 Kudos
Amievil
Enthusiast
Enthusiast

Atualiza o ultimo SP e drive update. Se não for, pode ser firmware da unidade. Se não for , é pau de SO.

Eu já peguei um caso assim que tive que fazer exatamente isso pra o ARCserev reconhecer a fita. Era uma LTO2 num servidor IBM. Só funcionou quando eu instalei

o Windows 2003 pelo Server Guide da IBM. É um problema com drivers de controladora.

Julio,

If you found this information useful, please consider awarding points (Correct or Helpful).

Julio, ______ If you found this information useful, please consider awarding points (Correct or Helpful).
0 Kudos
Flavio_Senos1
Enthusiast
Enthusiast

Boa tarde Juferraz,

Estamos a fugir um pouco do VMWARE, mas ajuda sempre é bemvinda...

O ARCServe 11 não é compativel com o Windows Server 2008 ( Informação da propria CA). Se vc possuir contrato de SA, solicite a atualização do produto. Caso não deverá ter uma maquina com o Win 2k3 e a LTO mapeada nele.

Flavio Senos

Flavio Senos Anl. de Infraestrutura MCP - 70-270/290/291 Marque como respondido e ajude os outros a encontrar a solução mais rapida.
0 Kudos
Juferraz
Contributor
Contributor

Ola Flavio,

Sim, você tem razão. Por este motivo voltei para o Windows 2003 Server.

Atualizei o driver do LTO Ultrium 4 com o cd da própria Dell, e o Arcserve rodou o backup perfeitamente!

Obrigado!

0 Kudos
OshiroJr
Contributor
Contributor

Olá pessoal,

Uma dúvida, sei que estou fugindo do assunto, mas esse tópico já me ajudou...Sabem me dizer se o Dell PowerVault 110T - LTO-3 é compatível com o ArcServer 9?

Atenciosamente.

Ricardo Oshiro Jr.

0 Kudos