VMware Global Community
Bedenego
Contributor
Contributor
Jump to solution

The VMware Infrastructure Web Service at "http://localhost:8222/sdk" is not responding (Connection Refused).

Pessoal, Boa Noite

Estou com problema no meu VMware Virtual Server, quando vou me conectar via web nele com http deparo com a seguinte mensagem logo após colocar usuario e senha "The VMware Infrastructure Web Service at "http://localhost:8222/sdk" is not responding (Connection Refused).".

Quando entro via https ele nem consegue se conectar.

Acredito que possa ser algum problema relacionado a certificado, pois já reinicie o Servidor os serviços e não voltou, alguem sabe como resolver?

Desde já Agradeço

Bedenego Quintino Junior Consultor de Infra-Estrutura VCP - VMware Certified Professional VSP - VMware Sales Professional MCSA - Microsoft Certified Professional MCDST - Microsoft Certified Desktop Suport Technician MCP - Microsoft Certified Professional Blog: bedenego.blogspot.com.br E-mail: quintino.info@gmail.com
Reply
0 Kudos
1 Solution

Accepted Solutions
swapd
Enthusiast
Enthusiast
Jump to solution

Bedenego,

Não esqueça de marcar a questão como resolvida, isso pode ajudar outras pessoas.

Abs,

Elcio Mello

--

http://blog.vmpirate.org

If you find this answer useful, please award points for "correct" or "helpful"

-- If you find this answer useful, please award points for "correct" or "helpful"

View solution in original post

Reply
0 Kudos
3 Replies
swapd
Enthusiast
Enthusiast
Jump to solution

Por padrão o serviço vSphere Web Access não é excutado apesar de estar instalado.

Antes de usar o serviço vc deve iniciá-lo:

Qualquer dúvida quanto iniciar o serviço, de uma olha no passo-a-passo do vSphere Web Access Administrator's Guide no capítulo 2 - Getting Started with vSphere Web Access, na página 13.

Att,

Elcio Mello

--

http://blog.vmpirate.org

If you find this answer useful, please award points for "correct" or "helpful"

-- If you find this answer useful, please award points for "correct" or "helpful"
Reply
0 Kudos
Bedenego
Contributor
Contributor
Jump to solution

Elcio, Bom Dia

Agradeço pela ajuda,

Acabei resolvendo o problema subindo o serviço "VMware VSS Writer" que não tava startado.

Desde já Agradeço,

Abraço

Bedenego Quintino Junior Consultor de Infra-Estrutura VCP - VMware Certified Professional VSP - VMware Sales Professional MCSA - Microsoft Certified Professional MCDST - Microsoft Certified Desktop Suport Technician MCP - Microsoft Certified Professional Blog: bedenego.blogspot.com.br E-mail: quintino.info@gmail.com
Reply
0 Kudos
swapd
Enthusiast
Enthusiast
Jump to solution

Bedenego,

Não esqueça de marcar a questão como resolvida, isso pode ajudar outras pessoas.

Abs,

Elcio Mello

--

http://blog.vmpirate.org

If you find this answer useful, please award points for "correct" or "helpful"

-- If you find this answer useful, please award points for "correct" or "helpful"
Reply
0 Kudos