lpkyrius
Contributor
Contributor

O VMware Server Home Page não abre: página não pode ser exibida

Pessoal, peço sua ajuda por favor. Possuo um notebook com Windows Vista Business Edition e um PC com Vista Ultimate. Baixei e instalei o VMWare Server 2.0 (VMware-server-2.0.0-122956) e nos dois ocorreu o mesmo problema, quando clico no ícone o browser (I.E.7 ou Firefox) tenta abrir o endereço http://nomedopc/:8333/ui/ - no pc e http://nomedonote/:8333/ui/ - no notebook, mas surge a mensagem de que A PÁGINA NÃO PODE SER EXIBIDA. Conferi que o TOMCAT está rodando, etc.

Mas não adianta, não abre o console para gerenciamento.

Alguem faz idéia? Para funcionar preciso baixar e instalar também o VMware-vix-1.6.0-122956?

Desde já agradeço a ajuda.

Leandro

0 Kudos
4 Replies
lfabianoof
Contributor
Contributor

Leandro,

Fiz o procedimento a seguir e deu certo.

  1. Vá em Iniciar | Executar

  2. Digite "services.msc" (sem aspas)

  3. Pare todos os serviços tivos do VMware

  4. Reinicie todos os serviços (neste ponto, só não reiniciei o "VMware VSS Writer")

Boa sorte!

0 Kudos
lpkyrius
Contributor
Contributor

Amigo, agradeço a ajuda, mas não sei porque, infelizmente não funcionou.

Até consegui acessar, mas para isto foi necessário que eu inserisse duas excessões no Firewall do Vista, uma para cada porta (8333 e 8222). Outro problema é que ele não está conseguindo acessar pelo nome da máquina, como o atalho do VMWare cria inicialmente; foi necessário que eu mudasse a chamada para conter o IP da máquina, mas pelo menos funcionou.

Por fim, estou achando o VMWare Server 2 bem mais lento que o Workstation que testei anteriormente.

Obrigado.

Leandro.

0 Kudos
FabioRodrigo
Contributor
Contributor

Fala Leandrão, blzinha???

Cara, no meu caso eu só precisei iniciar o serviço VMWare Host Agent.

Após iniciar eu executei o VMware Server e funcionou direitinho.

Faz o seguinte, reinstala o programa, reinicia o micro e ativa o serviço.

Comigo deu certo esse processo e também não perdi nada do que eu tinha, ok?

Se for útil avalia a resposta!!

Abraços!!! 

0 Kudos
dcgomesrj
Contributor
Contributor

1) Vá ao host que está instalado o VMwareserver

2) Após instalar o produto e verificar que o mesmo não inicia confirme que o serviço Vmware Host Agent está parado.

Caso sim proceda da seguinte maneira:

Entre em c:\documents and settings\allusers\dados de aplicativos\vmware\vmware ou em C:\ProgramData\VMware\VMware Server\hostd


Renomeie o arquivo datastores.xml para datastores.txt.
Renomeio o arquivo datastores.xml.default para datastores.xml.default.xml

Vá em serviços e inicie vmware host agent. Pronto, problema resolvido.

0 Kudos