Ivanildo_GalvÃ_
Enthusiast
Enthusiast

HA funcionando, mas existem criticas

Jump to solution

Pessoal, meu lab de HA funciona, ja testei e tudo, mas existem criticas e que deixa os hosts com umas exclamações vermelhas, não entendi o que são estas criticas, vejam a imagem.

Obrigado !

HA.jpg

Ivanildo Galvão Consultor de TI e Segurança da Informação www.ivanildogalvao.com.br www.esolutionti.com.br
0 Kudos
1 Solution

Accepted Solutions
MauroBonder
Leadership
Leadership

Ivanildio,

Veja se isso te ajuda:

This host currently has no management network redundancy
Resolução: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100470...

This host has no isolation addresses defined as requerid by vSphere HA
Resolução:
1) Verifique se o default gateway está funcionando e se está configurado corretamente no management do host.

The number of vSphere HA Heratbeat datastores for this hosts is 1, which is less than required 2
Resolução: http://www.yellow-bricks.com/2012/04/05/the-number-of-vsphere-ha-heartbeat-datastores-for-this-host-...

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
5 Replies
RafaNovo
Enthusiast
Enthusiast

Manda um print screen das tabs Alarms e Summary de um dos hosts.

0 Kudos
Ivanildo_GalvÃ_
Enthusiast
Enthusiast

Segue o sumário de um dos hosts, em alarms não tem nada registrado, está em branco.

Valeu !

Ivanildo Galvão Consultor de TI e Segurança da Informação www.ivanildogalvao.com.br www.esolutionti.com.br
0 Kudos
RafaNovo
Enthusiast
Enthusiast

Os motivos do alerta vermelho sao esses listados: uma placa de rede; sem isolation address e só um datastore

0 Kudos
MauroBonder
Leadership
Leadership

Ivanildio,

Veja se isso te ajuda:

This host currently has no management network redundancy
Resolução: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100470...

This host has no isolation addresses defined as requerid by vSphere HA
Resolução:
1) Verifique se o default gateway está funcionando e se está configurado corretamente no management do host.

The number of vSphere HA Heratbeat datastores for this hosts is 1, which is less than required 2
Resolução: http://www.yellow-bricks.com/2012/04/05/the-number-of-vsphere-ha-heartbeat-datastores-for-this-host-...

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
Ivanildo_GalvÃ_
Enthusiast
Enthusiast

Olá,

Já resolvi todas estas paradas, usando as configurações avançadas de HA, citadas neste link.

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100642...

Veja as imagens, como ficou meu ambiente.

Ivanildo Galvão Consultor de TI e Segurança da Informação www.ivanildogalvao.com.br www.esolutionti.com.br
0 Kudos