Mdbomtempo
Contributor
Contributor

Esxi 4.0 windows updade nas vms não atualiza WINDOWS UPDATE

Jump to solution


Prezados estou com um problemaço, o  windows update não atualiza de forma alguma nas vms, contudo  verifiquei a hora em minha estação de acesso, no vsphere, no setup do  servidor esxi e nas vms, mas mesmo assim não atualiza, ta tudo liberado  no firewall, não sei mais o que fazer!!!!

Me ajudem!!!!

Mdbomtempo

0 Kudos
1 Solution

Accepted Solutions
MauroBonder
Leadership
Leadership

Você checou se a virtual adapter está conectada ? Para verificar voce clica na maquina virtual com botao direito do mouse > Edit Settings > Network Adapter > Ve se esta com checkbox marcado em connected.


Please, don't forget the awarding points for "helpful" and/or "correct" answers. 

Por favor, não esqueça de atribuir os pontos para resposta "helpful" e ou "correta".

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
14 Replies
MauroBonder
Leadership
Leadership

Você checou se a virtual adapter está conectada ? Para verificar voce clica na maquina virtual com botao direito do mouse > Edit Settings > Network Adapter > Ve se esta com checkbox marcado em connected.


Please, don't forget the awarding points for "helpful" and/or "correct" answers. 

Por favor, não esqueça de atribuir os pontos para resposta "helpful" e ou "correta".

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
Mdbomtempo
Contributor
Contributor

Sim chequei esta conectada. E alguma coisa com relação ao relogio porque as maquinas estão com rede, acessão a internet e tudo , só não atualizam no windows update e nem entram no msn, e os log de erro da microsoft, só apontam para erros na parte de relogio .

0 Kudos
ncaio
Enthusiast
Enthusiast

As máquinas tem o VMwareTools instaladas ?

MauroBonder
Leadership
Leadership

muito provavel que deve ser esse o problema, se voce configurar o NTP manualmente não dá funciona ?

Você tem algum ntp na sua rede onde o VMware Host está ? Se sim, configure NTP no Host Vmware, e no VMware tool dentro da maquina virtual voce tem a opcao de sincronizar aquela VM com o NTP do Host.

Da uma olhada no KB que vou postar, talvez ajude. http://communities.vmware.com/community/vmtn/vmug/forums/latin_america/brazil?view=discussions&start...

Abcs e boa sorte.

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Mdbomtempo
Contributor
Contributor

Todas as Vms estão com o tools e sincronizado com o host esx.

0 Kudos
Mdbomtempo
Contributor
Contributor

Prezado ate ja desativei o firewall e nada, a sincronia de ntp ta habilitada.

0 Kudos
Mdbomtempo
Contributor
Contributor

Prezado MauroBonder

Esse Link da Kb que vc passou volta para a mesma pagina.

0 Kudos
MauroBonder
Leadership
Leadership

quando voce nao utiliza um NTP server na sua rede, você pode direcionar seu AD para o host em Configuration > Time configuration

Segue o link novamente, realmente postei o link errado http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1318

Por favor, não esqueça de atribuir os pontos para resposta "helpful" e ou "correta".

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
Mdbomtempo
Contributor
Contributor

Mauro

Acessei o ESXI 4.1 via SSH rodei o comando  /sbin /hwclock - systohc e me respondeu com umas 3 horas mais tipo era 17/06/2011 as 16:28 e o comando me retorno as 19:28 então portanto ta errada a hora so que no meu hardware a hora no setup esta correta, então?

0 Kudos
Mdbomtempo
Contributor
Contributor

Acho que eu tenho que mudar o UTC do esxi, para -3:000 Brasilia, mais e ai como eu faço isso?

0 Kudos
ncaio
Enthusiast
Enthusiast

Vije, taí que eu nunca vi onde configura isso a nível alto. O seguinte, o hwclock substituiu o comando date. Antes em sistemas GNU Linux o cara mudava a  hora do sistema com o date e com o comando clock -w sincronizava com a  hora do HW/BIOS. Indico você usar o hwclock para setar a data/hora atual  e depois usar a opção dele para configurar a hora da bios a partir da  hora do sistema. E para ver o timezone, eu acredito que o comando date +%z vai te retorná-lo

0 Kudos
MauroBonder
Leadership
Leadership

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1436 da uma olhada, mas te adianto que nao da pra muda UTC no ESXi

"ESXi uses UTC time and does not support changing time zones."

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
Mdbomtempo
Contributor
Contributor

Vlw Mauro

Acho que descobri o que pode ser, to com uma leve impressão que o hardware do meu Untagle Firewall, entrei na console e vi que o comando DATE me dá a data e hora certa, mas o hwclock me passa um horario totalmente diferente, eu atualizo o hwclock --sysclock que faz o hardware atualizar o horario com o do sistema. Mas quando eu reinicio volta tudo novamente.

Meu hardware e um pouco antigo e somente para estudar o do Untagle, e como ele e um firewaal ele ta lascando toda minha rede, quando coloco o ESXI direto no DMZ tudo funciona.

Obrigado.

Mdbomtempo.

0 Kudos
Mdbomtempo
Contributor
Contributor

Prezados

Retomando o assunto, troquei o hardware por um mais novo e infelizmente o problema persiste, vamus la alguem pode me ajudar?????

0 Kudos