CassiusVinicius
Contributor
Contributor

Desapontamento com o VMware Workstation 5.5 .

Prezado(a)s,

Venho por meio desta, mostrar o meu desapontamento, o meu desgosto e irritação com o aplicativo.

Após várias versões do Fedora Core (atualmente Fedora 7) e após várias versões e atualizações do VMware Workstation (estou usando o guest Fedora 7 com kernel 2.6.22.7-85; o host é Windows XP SP2), o problema mostrado abaixo não foi incluído nesses updates e patches. Mesmo após ter sido encontrado um "workaround" (quebra-galho) por um membro do VMTN já há algum tempo.

Tenho sempre que usar o tar.gz do VMware Tools, aplicar o quebra-galho, e finalmente configurar o VMware Tools. Isso é frustante.

Mais alguém tem o mesmo sentimento?

Erro do vmware-config-tools.pl :

"

...

pcnet32 35781 0

Unloading pcnet32 module

Extracting the sources of the vmxnet module.

Building the vmxnet module.

Using 2.6.x kernel build system.

make: Entrando no diretório `/tmp/vmware-config3/vmxnet-only'

make -C /lib/modules/2.6.22.7-85.fc7/build/include/.. SUBDIRS=$PWD SRCROOT=$PWD/. modules

make[1]: Entrando no diretório `/usr/src/kernels/2.6.22.7-85.fc7-i686'

CC /tmp/vmware-config3/vmxnet-only/vmxnet.o

/tmp/vmware-config3/vmxnet-only/vmxnet.c: In function ‘vmxnet_open’:

/tmp/vmware-config3/vmxnet-only/vmxnet.c:674: warning: ‘deprecated_irq_flag’ is deprecated (declared at include/linux/interrupt.h:66)

/tmp/vmware-config3/vmxnet-only/vmxnet.c: In function ‘vmxnet_netpoll’:

/tmp/vmware-config3/vmxnet-only/vmxnet.c:1058: error: too many arguments to function ‘vmxnet_interrupt’

make[2]: ** Erro 1

make[1]: ** Erro 2

make[1]: Saindo do diretório `/usr/src/kernels/2.6.22.7-85.fc7-i686'

make: ** http://vmxnet.ko Erro 2

make: Saindo do diretório `/tmp/vmware-config3/vmxnet-only'

Unable to build the vmxnet module.

...

The configuration of VMware Tools 5.5.5 build-56455 for Linux for this running

kernel completed successfully.

"

Atte.,

Cassius Vinicius.

0 Kudos
1 Reply
ceolin
Contributor
Contributor

Já tentou fazer o upgrade pro¨6.0? Eu uso aqui e instalo as VMWare tools sem problemas...

0 Kudos