AlvaroNeto
Contributor
Contributor

Backup via Galaxy Express

Boa tarde.

Temos um ambiente VMware ESX 3.5, e os backups são feitos através da aplicação CommVault Galaxy Express.

Porém, quando é efetuado o backup do nosso servidor de arquivos (Windows Server 2003 SP2), vários arquivos deixam de ser copiados, apresentando a seguinte mensagem: "a device attached to the system is not functioning."

O disco onde ficam os arquivos tem 149GB e o disco onde esta destinado o backup tem 244GB.

Alguma ideia do que pode esta acontecendo?

Muito obrigado.

Alvaro Neto

0 Kudos
3 Replies
ncaio
Enthusiast
Enthusiast

Essa aplicação faz backup de VM ou de arquivos contidos em uma VM ? Se forem arquivos contidos na VM, pode ser problema/incapacidade de copiar locked files, uma limitação do aplicação.

0 Kudos
AlvaroNeto
Contributor
Contributor

Boa noite.

Essa aplicação faz backup dos arquivos contidos na VM.

Nos usamos, como opção, o pré-scrip abaixo:

cd D:\Program Files\VMware\VMware Consolidated Backup Framework

vcbMounter -h <host> -u vcbuser -p vcb123 -a name:<nomevm> -r f:\VCB\<nomevm> -t file -m san

Obrigado.

0 Kudos
MauroBonder
Leadership
Leadership

Alvaro,

Encontrei uma discussao com problema bem semelhante, dá uma olhada http://communities.vmware.com/thread/169360

Espero que ajude. Abcs

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos