jnsvano
Enthusiast
Enthusiast

vdp 6.1.3 upgrade - problem with external proxy

Hi,

Anyone already upgraded to version 6.1.3 ? There is a problem with external proxy appeared, saying something about wrong credentials. Also could not create new external proxy, with same error.

System without external proxy upgraded ok.

0 Kudos
2 Replies
SavkoorSuhas
Expert
Expert

Could you please provide specific details. That would  be helpful.

Thanks.

Suhas

If you found this or any other answer useful please consider the use of the Helpful or Correct buttons to award points. Don't Backup. Go Forward! Rubrik Peek into my Website: http://www.virtuallypeculiar.com
0 Kudos
jnsvano
Enthusiast
Enthusiast

After upgrade, there is an error connecting to external proxy from appliance due to "wrong credentials". The only way to resolve it, is to delete external proxy, change password on appliance and create external proxy again.

0 Kudos