tritello
Contributor
Contributor

vdp 6.1.2 cannot create some backup jobs

Hi All,

following documentation i've installed and configure VDP 6.1.2 virtual appliance on Vcenter 6.0.0.10200.

In dashboard all services are green (up&running). Performance analysys tests has been passed.

I can login to vdp through vcenter, edit report settings, backup time window.

I can create a backup job of a Win7 VM but can't create for other Win Server or Linux VM.

In the "Create Backup Job" wizard window, when i click on "Finish" web page become grey and unresposive.

It remains hung as long as i reload Vcenter web interface.

Time cfg and DNS resolution are ok. All hosts and virtual appliance are on the same subnet and i use standard virtual switches.

I can't find anything significant in logs.

Thanks for attention

Regards

Nicola

Update...

I've opened a support with Vmware: it's a vsphere client bug. They sent me a patch and now it's all fine.

Patch will be available in next release.

Regards

Nicola

0 Kudos
6 Replies
vmwaredownload
Enthusiast
Enthusiast

Is it bug with VDP6.1.2 or vCenter  or vCenter Client?

Can you please provide details, we are facing same problems

0 Kudos
tritello
Contributor
Contributor

It was a problem of vdp module for vcenter.

They replaced a "war" of vdp ui in vcenter.

0 Kudos
mrsmilesfl
Contributor
Contributor

Can you possibly provide some additional information on this new .war you were provided?

Possibly a link or some info on how to get the file?

I am having the same initial problems that you were having and am looking for the fix.

Thanks

0 Kudos
myoth
Contributor
Contributor

I had the same issue. My case was i migrated to new VC6.0U2 and reregistered VDP. after which, i cant create backup anymore and vsphere web client hangs.

i contacted support and went though lots of options till i found this thread . They provided me war and it fixed the issue.

my case id is 16171997506.

here are the steps :

For Linux based vCenter Server(VCSA) :

- Log onto vCenter server using putty.

- Navigate to following directory:

  cd etc/vmware/vsphere-client/vc-packages/vsphere-client-serenity/com.vmware.vdp2-6.1.0.19/plugins/

- Make a note of the exact name of vdr-ui-war-*.war file.

- Rename and change file extension of the existing vdr-ui*.war to war_

  Example: If existing file is vdr-ui-war-6.1.0.war, then rename existing file as vdr-ui-war-6.1.0.war_

- Copy the provided newer vdr-ui-war file at the same location. Provide the same name to this new war file as that of the old war. File extension of this file will be war only (and not war_)

(take note of file owner and chmod if needed. my case i had to do it because i winscp using root)

- Restart vsphere-client service with the command:

- service vsphere-client restart

For Windows based vCenter Server:

- Log onto vCenter server machine.

- Navigate to following directory

- For VMware vCenter Server 6.0: C:\ProgramData\VMware\vCenterServer\cfg\vsphere-client\vc-packages\vsphere-client-serenity\com.vmware.vdp2-6.1.*\plugins

  For VMware vCenter Server 5.5: C:\ProgramData\VMware\vSphere Web Client\vc-packages\vsphere-client-serenity\com.vmware.vdp2-6.1.0.19\plugins

- Make a note of the exact name of vdr-ui-war-*.war file.

- Rename and change file extension of the existing vdr-ui*.war to war_

  Example: If existing file is vdr-ui-war-6.1.0.war, then rename existing file as vdr-ui-war-6.1.0.war_

- Copy the provided newer vdr-ui-war file at the same location. Provide the same name to this new war file as that of the old war. File extension of this file will be war only (and not war_)

- Restart the vSphere Web Client services.

0 Kudos
sschmid
Contributor
Contributor

Thanks,

I had the same Problem with VDP6.1 and Vcenter 5.5u2

that helps me, now ist working

0 Kudos
wangyi47327292
Contributor
Contributor

can you share the patch please?

0 Kudos