justyjusty123
Contributor
Contributor

vdp 5.8 exchange client plugin - error applying transforms

When applying the exe I get the error "Error applying transforms. Verify that the specified transform paths are valid"

VMwareVDPExchange-windows-x86_64_5.8.0.467.msi

VDP 5.8 (updated from 5.5.5.6 but client plugin was never used before)

vSphere 5.5

I'am applying it to a Windows 2008 R2 x64 with Exchange 2010 SP3.

Obviously that msi is corrupt. Any help?

0 Kudos
5 Replies
InSystem01
Contributor
Contributor

Same here....

VMwareVDPExchange-windows-x86_64_5.8.0.467.msi

VMwareVDPMoss-windows-x86_64_5.8.0.467.msi

VMwareVDPSQL-windows-x86_64_5.8.0.467.msi

with this msi`s...

VMwareVDPSQL-windows-x86_32_5.8.0.467.msi says that is not for 64bit (thats ok)

justyjusty123
Contributor
Contributor

I'm looking forward to getting a working msi file to evaluate exchange 2010 dag with vdp 5.8 backup advanced.

At the moment I can't.

0 Kudos
justyjusty123
Contributor
Contributor

.

0 Kudos
dnauck
Contributor
Contributor

Same problem here.

Also this does not help, as there is no entry for this product: windows installer - Error applying transforms for an MSI - Stack Overflow

Debug message from installer:

DEBUG: Error 2203:  Database: 1031. Cannot open database file. System error -2147287038

1: 2203 2: 1031 3: -2147287038

Error applying transforms. Verify that the specified transform paths are valid

1031

MSI (c) (0C:50) [17:03:52:737]: Product: VMware VDP for Exchange Server -- Installation failed.

MSI (c) (0C:50) [17:03:52:737]: Windows Installer installed the product. Product Name: VMware VDP for Exchange Server. Product Version: 7.1.180.128. Product Language: 1033. Manufacturer: VMware, Inc.. Installation success or error status: 1624.

0 Kudos
OnkelJoe
Contributor
Contributor

it seems, that these packages need an english language pack (see 1033 -> EN-US) but you have a german system (see Database:1031 -> DE-DE)

Update:

  • install an english language pack (EN-US) within Control Panel -> Change language
  • change your profile language to english
  • change under "region" the "language for non-Unicode programs" to english
  • install the vdp package

hope, this helps

good luck

Joe

Nachricht geändert durch OnkelJoe

0 Kudos