vDR with vSphere 5.1 (Don't want VDP!)

We have two vSphere/ESXi installations, one (the primary setup) running vSphere5.0U1 with a 3-node ESXi 5.0U1 cluster, the other (secondary) is vSphere 5.1 with another 3-node ESXi 5.0U1 cluster.

I still use vDR 2 on the primary system, and despite a few flaws, it generally works ok, is lightweight and can use external CIFS storage (a huge bonus). On the second system though, while I'd still like to use vDR 2, even though I've set it all up, when I run the plugin to connect the appliance, I constantly get prompted with a dialogue saying;

Set vCenter Server Credentials

VMware Data Recovery needs to connect to vCenter Server

Please enter your password and click OK.

I'm being prompted for the domain admin password, which is the same as I'm using to log into vCenter. Whatever password I enter though, I'm just dumped back to the dialogue. I've checked all the permissions for this account in vCenter, and they appear fine.

Now, I'm fully aware that VDP is the 'new' backup solution in vSphere 5.1, but I've heard absolute horror stories about this, and indeed we tried it in house, and were appalled at how bloated, slow and unreliable it is. I'd be totally happy to continue using vDR for the time-being, but don't know how to get past this problem. Threads I've read say that, while it isn't supported, vDR should still work with 5.1. Is this true? Is there a guide to getting it working?

The whole fiasco with VDP (and more recently Converter) has put me off fully upgrading to 5.1 at the moment, so if I can get this resolved, it will make my life a bit easier.

0 Kudos
1 Reply

Hello tman24,

II have question, did you find a solution ? I'm looking for SIMPLE solution.

I spend time for watch what weeam is. It 's too complicate for me.

I'm using VDR 2.0.1 and evenif it's not perfect when it works, it works fine.

Thanks in dadvance for your answer..


0 Kudos