VMware Cloud Community
braddd
Contributor
Contributor

datarecovery.ini settings stuck on, and error -2246 ( wrong Destination index found)

I used datarecovery.ini to set MaxBackupRestoreTasks to 1 but it didn't have the desired effect, now I can't get VDR to return to normal behavour.  I have tried:

-Changed MaxBackupRestoreTasks to 8

-Deleting datarecovery.ini

-Recreating datarecovery.ini from scratch

-Chmods

-Service start/stop and reboots before and after editing the file etc

It seems it's read the ini file, written it somewhere in its own format, and now something has gone wrong in that second unreadible file meaning it cannot be changed back.

I tried reinstalling a new VDR but I was unable to continue backing up to our current archives due to "error -2246 ( wrong Destination index found)"  I deleted and rebuilt the catalogue however the new VDR still refused to continue with the old VDR's archive.

Does anyone know how I could get the first VDR to do 8 tasks again, or how to get a new VDR to resume backing up to an old VDRs archive?

Thanks,

Brad.

Reply
0 Kudos
0 Replies