dudnee
Contributor
Contributor

Yellow exclamation triangle in VDR

Jump to solution

Can anyone tell me what a Yellow exclamation triangle in VDR means? VDR has worked well so far but suddemly

I have this Yellow exclamation triangle on the icon of the virtual servers im backing up.

Thanks for your help

dudnee

0 Kudos
1 Solution

Accepted Solutions
fgl
Enthusiast
Enthusiast

When was the last good backup of that VM?

A yellow triangle generally means the VM has not had a good backup within the last few days (I think it's within the last 3 days).

A red triangle generally means the VM has not been backed up in a week.

View solution in original post

0 Kudos
11 Replies
idle-jam
Immortal
Immortal

yellow normally is a sign of warning, can you go to events, or alarms and try to deduce the error message?

0 Kudos
AndreTheGiant
Immortal
Immortal

In which inventory?

Click on VDR node and then go to alarm tab.

Usually is CPU or mem usage when it's doing backup or integrity check.

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
dudnee
Contributor
Contributor

I am using the VDR plugin. There I don't have any tabs with event or alarms.

I only have Backup, Restore, Reports and Configuration.

0 Kudos
AndreTheGiant
Immortal
Immortal

Can you post a screenshot?

Do you see this trinagle also in the Host & Cluster inventory?

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
dudnee
Contributor
Contributor

no I don't have it in hosts and clusters

here is the screenshot

0 Kudos
AndreTheGiant
Immortal
Immortal

It means that the VM has a warning in the backup jobs.

Check in the VDR / Report / Events

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
dudnee
Contributor
Contributor

in the VDR / Report / Events it shows "no warnings and no errors"

0 Kudos
fgl
Enthusiast
Enthusiast

When was the last good backup of that VM?

A yellow triangle generally means the VM has not had a good backup within the last few days (I think it's within the last 3 days).

A red triangle generally means the VM has not been backed up in a week.

View solution in original post

0 Kudos
dudnee
Contributor
Contributor

You are right. It's been more than 3 days that I had a sucsessful backup.

I'll see what it looks like tomorrow, after backups are beeing made tonight.

Thanks for your help

0 Kudos
DSTAVERT
Immortal
Immortal

I would restart your vDR appliance. Once it fails it isn't likely to fix itself. Restarting occasionally seems to fix this and similar problems. Restart long before the scheduled backup start times just in case the destination disk needs to be verrified.

-- David -- VMware Communities Moderator
0 Kudos
dudnee
Contributor
Contributor

The first thing I did was restarting the VDR Appliance, but that did not solve the problem.

But today, everything looks good again. A new backup was made a night and all the yellow

exclamation marks are gone.

Thank you all for your help

0 Kudos