Mautje
Contributor
Contributor

Wan bandwidth used by DR

I've got an issue with the Data Recovery appliance. At least I think I do.

I've got a central site where the Vcenter server is located and a few sites connected by MPLS lines.

VCenter and ESX(i) are version 4.1 DR appliance is the latest version.

I've deployed the appliances on the EXS(i) hosts on various locations and configured them to use a SMB share on the location itself for storage.

Bandwidth monitoring however reports a lot of traffic (various Gigabytes per location) with the Vcenter server as source address and the DR appliance as destination.

Is this by design? And what is the traffic used for? I wouldn't expect these amounts of traffic over the WAN links or am I missing something?

0 Kudos
5 Replies
Mautje
Contributor
Contributor

I opened a call at VMware support.

The suggestion was that it might be caused because both the vmkernel port group and the virtual machine port groups were connected to the same virtual switch which in turn connects to 2 physical NIC's.

However: I noticed that one of the other Satellite  locations has the port groups seperated so this isn't the cause.

So no solution yet. I've had a few of the appliances running for a day which caused about 1 to 2 Gigabyte of traffic over the WAN connection within 8 hours which is way to much.Even if no backup is being performed there's a steady flow of traffic about 500kb/s to 750kb/s between de vCenter server and the appliance.

0 Kudos
raj196
Enthusiast
Enthusiast

Hi

please install some 'bandwidth shaping' software on the VM.

you can find more from manfacture site like hp .

http://www.virtualinsanity.com/index.php/2011/06/27/hp-virtual-connect-caveats/

_________________
Innovation distinguishes between a leader and a follower.

Take care!

0 Kudos
Mautje
Contributor
Contributor

I don't think that would even be possible because it's a virtual appliance

Bandwidth shaping by the way will not solve the direction of the traffic imho it will only control the rate which isn't an issue in this post.

0 Kudos
Mautje
Contributor
Contributor

Update regarding Bandwidth Usage.

VMware told me that the issue was under investigation but wouldn't be resolved until the next version so I waited and waited..:

[Quote email]

Hello Maurice,

So currently there is a bug been opened for this issue and there are engineers working on a resolution.

All information regarding the case is sent to them for analysis so I have not personally seen the captured information.

I will say however that these type of issues especially one as rare may take quite a long time to resolve.Also as VDP is being released in the summer (VDRs successor) that the workaround may be to use this new product.I know that they are still looking into this with engineering at the present time and there are updates quite frequently so hopefully it will be resolved.

[/end Quote]

Today I checked if Version 2.0.1. was released (which was the case since june 2012) Immediately deployed it to one of my locations.

After Initial deployment and startup......

Still a steady flow of data over the WAN of about one Megabit/s just management traffic..

So still no improvement over DR 2.0.0.

Too bad.

0 Kudos
snewland
Contributor
Contributor

Bonjour,

Actuellement absent, je prendrai connaissance de votre message et y répondrai dans les meilleurs délais à compter du mercredi 26 septembre.

En cas d'urgence, contacter Alain DANG : alain.dang@orange.com

Cordialement,

Sylvain NEWLAND

0 Kudos