RVANOC
Contributor
Contributor

VSphere Data Protection Version 6.1.6.10 gives Flash Error

I just uploaded the ova file for VSphere Data Protection Version 6.1.6.10. It's giving me the Flash error:  To view this page ensure that Adobe Flash play version 10.0.0.0 is installed.

Adobe Flash Player 32 PPAPI is installed and I am using on Microsoft Edge Version 83.0.478.64.   Why is it not using Flash and why is VMWARE still using flash.

0 Kudos
2 Replies
scott28tt
VMware Employee
VMware Employee

VDP was end of life with vSphere 6.5, it is definitely time to look for a solution with a longer lifespan.

VMware have had a HTML5 client for vSphere for a few years now too.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
loungehostmaste
Enthusiast
Enthusiast

the "cool" thing is that our HP/WMvware vendor didn't even get prices in 2018 from EMC to offer us EMC avamar for VMware besides the effrontery removing the backup-solution from the "essentials plus" package which was one reason we even bought the license to begin with years ago!

that's also the reason why we are running vSpehre 6.5 sicne two years on Skylake SP hosts bought in 2018 because our money is not growing on trees and no i am not in "Broadwell EVC" mode for fun, it's that VMware is incapable to update EVC modes without major updates breaking things left and right

0 Kudos