hybrid461
Contributor
Contributor

VDR Report email spammed

Between 3 and 7 am this morning, one of our VDR appliances sent 1900 emails with the report information. I'm wondering what could have caused this. It's not supposed to send anything untill 8 am.

Edit: It stopped at 7 am because my coworker rebooted the appliance.

0 Kudos
10 Replies
CRad14
Hot Shot
Hot Shot

I just had the same thing happen to me. Have you seen this again or know what caused it?

Conrad www.vnoob.com | @vNoob | If I or anyone else is helpful to you make sure you mark their posts as such! 🙂
0 Kudos
hybrid461
Contributor
Contributor

It did happen again on a different VDR appliance. But no clue as to what caused it.

0 Kudos
OlafurPallRagna
Contributor
Contributor

Same thing happend here this morning. 392 mails were sent out between 08:00 ant 09:20. But only the first one had the compleate report. The rest contained:

VMware Data Recovery 2.0.0.1861

Appliance IP: x.x.x.x

Appliance Name: XxxXXX

Appliance Time: 12/11/2011 x:xx:xx AM

Engine Start Time: 10/28/2011 4:40:43 PM

For more information, please check Reports and Configuration in VMware Data Recovery Client plug-in UI.

Backup Jobs: 1

Virtual Machines Selected for Backup: 19 Virtual Machines Failed to Back Up: 0 Virtual Machines Not Backed Up: 0 Virtual Machines Backup In Progress: 0 Virtual Machines Successfully Backed Up: 0 Non-Backup Related Warnings and Errors: 0

Destination,                       Capacity, Used,     Status

/SCSI-0:1/,                        1,023.7 GB,479.0 GB, Ready

PS: I had to reboot the appliance to be able to connect in vCenter console.

Anyone have a clue?

0 Kudos
meorah
Contributor
Contributor

This has happened to me about 5 times in the past 8 months.  I've resigned myself to bouncing the VDR server when it spams us and setting the reports to M-F at 9am so I'm guaranteed to be in the office.  The last time it happened I was able to bounce the server before it sent an 8th email.

The last time it happened was today, so I'd like to find the root cause as much as anybody else.

0 Kudos
bigphil
Contributor
Contributor

Same thing has happened to every VDR 2.0 appliance I have installed. I litterally just got done rebooting all of our VDR appliances that had sent out 4000+ emails to my co-workers and I. VMware....PLEASE FIX WHATEVER IS WRONG WITH THE VDR APPLIANCE!!!!!

0 Kudos
sudiady
Contributor
Contributor

A day before vDR email spammed, the vDR appliance was suspended (for my case).

0 Kudos
sudiady
Contributor
Contributor

0 Kudos
monderick
Enthusiast
Enthusiast

this has occured in my environment a few times over the last several months, most recently this morning.

'version 2.0.0.1861' of our appliance sent out hundreds of emails over a ~40 minute period and would not allow me to reconnect to it from vSphere client.

hard power cycle was the only option.

0 Kudos
Paul11
Hot Shot
Hot Shot

0 Kudos
schepp
Leadership
Leadership

Haha, really? Ignore the E-Mail and restart the vDR Appliance? Did my mom write that KB? Smiley Wink

0 Kudos