ASRIS
Enthusiast
Enthusiast

VDP web interface slow at loading backup jobs

I've been using VDP for the past few years (on the latest version). My backup and replication jobs are running fine, and I perform backup restores about 4 to 8 times a year.

The web access has always been slow. It takes about 15-20 minutes to load the backup jobs tab. And every time I make a change to a backup job the screen has to load again and it takes another 15-20 minutes.  What's the deal?  Is this normal for you guys?

All my backups are currently going to a Data Domain. I have about 12 jobs that backs up 28 VMs.  Can anyone help me figure out why it takes that long to load up the backup jobs list?  This also happens in the restore and report tab as well.

0 Kudos
4 Replies
RyanJMN
Enthusiast
Enthusiast

Could be a bug in VDP.

Slow response from the VDP User Interface fixed in VDP 5.8 - see vSphere Data Protection (VDP) and VDP Advanced 5.8 Release Notes

Slow with Recovery wizard fixed in VDP 6.1 - see vSphere Data Protection 6.1 Release Notes

Loading clients takes a significant amount of time when editing or cloning a backup job known issue will be fixed in future release-  see vSphere Data Protection 6.1 Release Notes

0 Kudos
altmiket
Contributor
Contributor

I had/have a similar problem, the VDP web UI being dismally slow (more so that the already glacial vsphere web client itself)

Turns out my VDP VM was swapping.

I cranked up the RAM allocated to the VM, and it improved performance quite a bit.

No idea if that's the same thing you are seeing, but it helped in my case, so figured I would pass it along.

0 Kudos
ASRIS
Enthusiast
Enthusiast

Thanks for the tip, but still having super slow loading times on VDP.

It looks like we'll be transitioning away from VDP in the next few months. The bugs and slowness is unacceptable.

0 Kudos
shugashe
Contributor
Contributor

We also use VDP to backup to Data Domain. I agree the slowness of the interface is terrible. Just curious what product you plan to transition to?

0 Kudos