cocacolo
Enthusiast
Enthusiast

VDP upgrade from 5.1.11.3 to 5.5.6

Jump to solution

Is it possible to upgrade vSphere Data Protection from 5.1.11.3 to 5.5.6 ??

In the VMware interoperability list, vCenter 5.1 shows as compatible with VDP 5.5.6, but in VDP administrators guide, there's no allowed upgrade path from VDP 5.1.11.3 to 5.5.6

Thanks!!

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
nkrishnan
Expert
Expert

As per VMware interops matrix, its supported, refer the attachment

--Nithin

View solution in original post

0 Kudos
3 Replies
nkrishnan
Expert
Expert

As per VMware interops matrix, its supported, refer the attachment

--Nithin
0 Kudos
cocacolo
Enthusiast
Enthusiast

Thank you for your help!

I'll post the upgrade results when I do it

0 Kudos
cocacolo
Enthusiast
Enthusiast

The upgrade was succesful!

0 Kudos