TechMom20111014
Enthusiast
Enthusiast

VDP migration from 5.8 to 6.1.1 stuck at 42%

I just upgraded vpshere to 6.0 and I'm in the process of migrating 3 vdp 5.8.1 appliances to 6.1.1. 2 went off without a hitch. The 3rd is stuck at 42% in recent tasks on "VDP:Configuring Import Storage" I check the logs at /usr/local/avamar/var/vdr/server_logs and I'm not seeing anything helpful.

From the https://vdpappl:8543/vdp-configure/  it's hasn't moved for 90 minutes.  Any advice would be appreciated.

VDP: Starting VDP Import Storage Service...

VDP: Complete, no changes were made to memory or CPU count

VDP: Starting VDP Import Attach VMDK Service...

VDP: Completed VDP Import Attach VMDK Service.

VDP: Starting VDP Import Attach VMDK Service...

VDP: Completed VDP Import Attach VMDK Service.

VDP: Starting VDP Import Attach VMDK Service...

VDP: Completed VDP Import Attach VMDK Service.

VDP: Starting VDP Import Attach VMDK Service...

VDP: Completed VDP Import Attach VMDK Service.

VDP: Starting VDP Import Disk OS Service...

VDP: Starting VDP Import Disk OS Service...

VDP: Creating mountpoint data01 for import disk.

VDP: Starting VDP Import Disk OS Service...

VDP: Creating mountpoint data02 for import disk.

VDP: Starting VDP Import Disk OS Service...

VDP: Creating mountpoint data03 for import disk.

VDP: Mounting device /dev/sdb1.

VDP: Mounting device /dev/sdc1.

VDP: Mounting device /dev/sdd1.

VDP: Completed VDP Import Disk OS Service.

VDP: Starting Storage Component with Imported Disk Service...

1 Reply
NBoy66
Contributor
Contributor

Hi!

I have the same problem several times even recreating VDP from failed one with the same ver 6.1.1

Have you managed this bug?

0 Kudos