Kenzii
Contributor
Contributor

VDP - Cannot even get to config page

Jump to solution

We have deployed the OVA file and started the box. THe boxes gives a IP and advises us to connect to: https://<IP address>:8543/vdp-configure

All we get is a display page:

This web page is not available

Going to the IP without the port on the end displays:

Service unavailable!

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

If you think this is a server error, please contact the webmaster.

Error 503

172.16.32.227
Thu Mar 19 13:16:06 2015
Apache

Have tried redeploying the VM to see if anything happens and have also turned off our proxy settings.

any ideas?

0 Kudos
1 Solution

Accepted Solutions
jhunter1
VMware Employee
VMware Employee

After the first reboot, the appliance automatically runs a series of configuration scripts. No user intervention is required, but it does take time - as much as 30 minutes or maybe even more depending on the performance characteristics of your compute and storage environments. I have also seen an issue where Chrome will not display the VDP Configure UI. I have had the best luck with Firefox.

View solution in original post

0 Kudos
10 Replies
Kenzii
Contributor
Contributor

In addition to this, I've attempted to connect via ssh with the username/password combo of: root/changeme and I am unable to login.

I was hoping to follow this: VMware KB: Connecting to the vSphere Data Protection (VDP) appliance fails although its for 5.1 i was hoping to give me a sighter.

0 Kudos
SonTAgro
Contributor
Contributor

i have the same problem.

wven with a fresh deployd ovf on another host..

0 Kudos
vgorpen
Enthusiast
Enthusiast

Wait, wait, wait...  VDP will be ready to work significantly later

Kenzii
Contributor
Contributor

Thanks for the reply - so at the moment VDP isn't a working feature?

0 Kudos
jhunter1
VMware Employee
VMware Employee

After the first reboot, the appliance automatically runs a series of configuration scripts. No user intervention is required, but it does take time - as much as 30 minutes or maybe even more depending on the performance characteristics of your compute and storage environments. I have also seen an issue where Chrome will not display the VDP Configure UI. I have had the best luck with Firefox.

View solution in original post

0 Kudos
Kenzii
Contributor
Contributor

Appologies I see what you mean now, I'll redeploy this and leave it over the weekend to run through with whatever scripts and what not it wants to run in the background.

0 Kudos
Kenzii
Contributor
Contributor

Issue was having to wait and the not to use Chrome.


Firefox worked as suggested.

Thanks for the help.

0 Kudos
vgorpen
Enthusiast
Enthusiast

I have no problems with Chrome

0 Kudos
LeslieBNS9
Enthusiast
Enthusiast

I also had problems getting to the config page with Chrome. I had to use IE or Firefox.

0 Kudos
skadoo
Contributor
Contributor

Had the same issue where it didn't work in Chrome, but works fine in Firefox.

0 Kudos