pawanmusale
Contributor
Contributor

VDP 6.1 compatibility with ESXi 4.1U2

I have ESXi 4.1U2 and want to deploy VDP. As per vmware compatibility matrix, VDP6.1 is not compatible with ESXi 4.1U2. However I still wanted to to give it a try in lab environment. I could install VDP successfully on ESXi 4.1U2 and VDP summary page shows: "Compatibility: ESX/ESXi 4.0 and later (VM version 7)". This has confused me. So are ESXi 4.1 and VDP 6.1 are compatible or not?

0 Kudos
1 Reply
rcporto
Leadership
Leadership

Deploy the VDP successfully does not mean that it will work and like you see on the Interoperability Matrix, VDP 6.1 does not support ESXi 4.x.

See what VMware says on Admin Guide found here: http://pubs.vmware.com/vsphere-60/topic/com.vmware.ICbase/PDF/vmware-data-protection-administration-...

Software Requirements VDP 6.1 requires the following software:

 vCenter server 5.5 or later

     VDP 6.1 supports the Linux-based vCenter server virtual appliance and the Windows-based vCenter server.

 vSphere web client

     The following link provides information about current vSphere web browser support:

     https://pubs.vmware.com/vsphere-60/index.jsp?topic=%2Fcom.vmware.vsphere.install.doc%2FGUID-F 6D456D7-C559-439D-8F34-4FCF533B7B42.html&resultof=%22web%22%20%22client%22

     Web browsers must be enabled with Adobe Flash Player 11.3 or later to access the vSphere web client and VDP functionality.

 vSphere host 5.0 or later

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos